Jump to content


Photo

Vray material in shaded mode


  • Please log in to reply
2 replies to this topic

#1 allan

allan

    Advanced Member

  • Members
  • PipPipPip
  • 132 posts
  • LocationUSA

Posted 07 February 2018 - 02:46 PM

Win 10: If I use a Vray material, the shaded representation basically gets lost. Sometimes it goes to white, and sometimes it goes to something odd like a tan color with a slight grid pattern.

 

It would be great if the shaded representation would stay put, like it does in Maxwell. That way, the material icon would match whatever mode you're in, be it shaded, Maxwell or Vray. But the model in shaded mode will always match the shaded icon.

 

Also, at least twice a day I'm having to dump the autodessys folder because FormZ (8.6) will just freeze. Even if I restart formZ it will go back to frozen formZ screen.


  • Jaakko likes this

#2 Justin Montoya

Justin Montoya

    Advanced Member

  • Members
  • PipPipPip
  • 406 posts

Posted 08 February 2018 - 02:25 PM

Agreed.  Something strange is happening with the Vray to Shaded translation.  General slowness, that eventually leads to freezes and materials getting stuck or misrepresented.  Transparency maps are giving me problems as well.  

 

Something interesting I just noticed is that Shaded Work mode seems to be better at translating the Vray material settings than does Shaded Full.  



#3 DaveVT

DaveVT

    Member

  • Members
  • PipPip
  • 11 posts
  • LocationMD

Posted 13 February 2018 - 06:15 PM

This needs to be fixed. When selecting a VRay material it seems to loose the Full Shaded and Renderzone definitions so when I go back to one of those the material definition is a white background with some red lettering.

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users