Jump to content
AutoDesSys Forums
Sign in to follow this  
archigraphica

Draft layout text

Recommended Posts

It's been a while since I tried the draft module out.  Since 9.1 just came out it seemed like a good time. So far it's actually working well. 

I'm trying to remember how the text works.  The dimension text looks correct while the regular text is all outlined. It says they're the same font.  What am I doing wrong?  I obviously want it all to look like the dimension text.  thanks!

SCREEN-TEXT.jpg

Share this post


Link to post
Share on other sites

this is my dumb question for the morning:  Did you go and change the dimension text  style under the tool options?  It is usually set to Default but you can easily edit it to any font.  Not sure what else to tell you.  

Share this post


Link to post
Share on other sites

Thanks for the reply.  Under "Tool options" there is no way to change the fonts. You have to either click on an existing piece of text or place a new one and it opens a separate "3D text editor" dialog box.  But what I don't understand is why I have the dimension style and the 3D text editor both set to the same font but they come up with a different look. We don't want 3D text in the Draft layout module.  I have to think this is a bug???

 

Share this post


Link to post
Share on other sites

Thanks Snow! That's kind of a 1988 Autocad type of feature but as long as it works.  Hopefully, this is something that gets updated in an upcoming version.  

On a side note this is the first time I've tried to use draft/layout on a project and not been totally frustrated.  Haven't had a single crash.  Fingers crossed!

Share this post


Link to post
Share on other sites

The note tool is easy but it creates text that cannot be scaled, which I sometimes do.  That text is also not compatible with other programs, so if I send my plans to my engineer for structural work as a dwg export then it's gone.  I think I need to explain my text comment a bit better.  First off I am drafting in my 3D modeling window, not in draft mode.  Don't get me started on why but it is mostly due to always working in 3D.  If you go to your dimension tool in the modeling mode then under tool options you get a small window that says something like "default" or "style 2".   Just click on that and at the bottom of the list is a tab saying "edit style".  From there you can adjust your font, the position, the leader lines, etc.  You can also set up your own style from scratch and name it whatever you want.   Isn't that what you were looking for?  Or am I just thick. 

Now, for the record, before I posted this I decided to open my current project in Draft Mode instead of in my modeling window.  I had been using a font called City Blueprint for all my dimensions.  They are all completely illegible now.  Furthermore, all the notes that were put on using the Notepad tool are also completely illegible and the leader lines are all messed up.  The draft program all made my entire drawing one object that needed to be ungrouped.  Once that happened all my other text became a series of tiny little seperate lines, my layers were messed up and many of the groupings and organization are gone.  However, if I then go (in Draft) to my dimension tool and edit my Style to my City Blueprint font (under the tool options) I can recreate my text and dimensions correctly.   So, word to the wise here: if you are going to use the Draft Mode for drafting then start there BEFORE you add any text or dimensions to your model.  These two programs are somewhat incompatible on certain things.  

Share this post


Link to post
Share on other sites

Maybe I am thick, but shouldn't a note, be a note and not really a part of the printed document?   Pretty sure notes don't show up in a printed MS word document.

Though, I may be misunderstanding the intent.   I have been confused by this in the modeler as well.  I have wanted to attache notes to myself documenting design decisions etc...

¢£

Share this post


Link to post
Share on other sites

 Under "Tool options" there is no way to change the fonts. You have to either click on an existing piece of text or place a new one and it opens a separate "3D text editor" dialog box
https://www.yatharthmarketing.com/sales-training-programs.html | https://www.yatharthmarketing.com/leadership-training-programs.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×