Jump to content
AutoDesSys Forums

archigraphica

Members
  • Content count

    35
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by archigraphica

  1. archigraphica

    Dropbox

    I just noticed that the Dropbox option is gone? Is that intentional? Also please add to the suggestion list: space those 3 icons out in the lower left corner. I keep hitting the wrong one with my fat fingers. thanks!
  2. archigraphica

    Please sort out the component system

    Gave up on these along time ago. (but at least there's a new render engine that I'm never going to use)
  3. archigraphica

    Layer manager suggestion

    Here's an easy one. I'm working on a building with multiple components. Exterior, Interior, FFE, etc. I'm old school so I have things divided up by layers. The issue is going back and forth between different layer configurations. (In C4D I would use TAKES) I was trying to do this with the Scene's pallet which I haven't really used before, but that doesn't appear to do what I'm after. If I could suggest adding 3-4 configuration buttons to the top of the pallet. (see the attached image) It could be as simple as setting your layers like you want then CNTL-LMB to save the configuration to that button. That way you could always click the button and have bring the configuration back. Make sense? Easy to do? thanks.
  4. archigraphica

    Anyone else miss the old Drafting Module

    yes. Drafting has always been a lost opportunity for ADS. Look at how many use Draftsight.
  5. archigraphica

    hollow object?

    Thanks! One of those little settings I've never looked at. Not sure why it extruded like that but at least it's an easy fix.
  6. archigraphica

    hollow object?

    Here's something I've been seeing in this latest version. Typically happens when an object is generated from imported geometry. Started as a closed spline that came in from a DWG. Extruded it up. Shows as a solid but looks hollow. Doc doesn't fix it. Tried reversing and converting it with no luck. Usually I can pull a face off and extrude it to make a new piece of geometry but no luck. I did export it as a 3DS and re-imported it into Z. That one looks fine. There's something here the doc isn't seeing. Any ideas? https://www.dropbox.com/s/ennn1b2o1quldlb/pond%20shape.fmz?dl=0
  7. archigraphica

    Workflow suggestion needed.

    It's exactly for this reason that we need the OLD tool options that you could set the specific number of facets (like most other 3D programs) of a curved spline or surface. Percentages of 100 don't mean anything when you're exporting. All the faceting scheme options and there's on where to put in a simple number like "40" so I have 10 segments every 90 degrees. This has been very frustrating since 7.
  8. archigraphica

    unselectable geometry

    Well, if it hasn't been fixed in multiple versions it does need reported again.
  9. archigraphica

    unselectable geometry

    Here's a pretty common (once a day minimum) problem. The attached screenshot shows a piece of unselectable geometry that's generated after any number of operations. I used Cntl-A to select everything to show it was indeed not selectable. This one was came from using the reshape tools. I haven't pin pointed which tools cause it and which ones don't but the reshape tools are pretty common causes. The only way I've found to fix it is close the file and reopen it. Then you can select the geometry and delete it. Not a huge problem just a workflow speedbump. thanks
  10. archigraphica

    unselectable geometry

    Good deal. Since you can reproduce it we can finally get it fixed. Let me throw another issue in that would be great to have fixed in the next patch: I'm going to email you a zip file. This has also been happening since 7. And since it happened again today now's a good time to bring it up again. When exporting to 3DS (and other formats) smooth geometry is not always exported in the file. I have to select everything in FormZ, convert it to faceted/plain geometry and then export it. And yes, I've reported this before. In the zip file I will include the original FMZ file, an exported file missing the smooth geometry and a converted model that includes all the geometry. thanks!
  11. archigraphica

    unselectable geometry

    I wrote this then got busy and forgot to check back. Guess it's not just me. Glad to head someone has figured out a process to replicate the (minor) problem. Thanks!
  12. archigraphica

    formZ Still SLOW...

    the interface is slower but the program does a ton more. Think of it as it lost some Torque but doubled the horsepower. I had a hard time adjusting my 6.X workflow but once I got it figured it I wouldn't go back. Couple of suggestions: -turn off the selection preview on bigger files. - Keep the workplane locked when possible. Bigger files can really slow down if you're continuously moving that interactive plane around. Smaller files it's not a big deal. -Try to clear out any 2D imported geometry (CAD files) when you're done with them. They really slow things down. -I also try not to boolean as much together as I would of in past versions. The Reshape tools (while fantastic) really take a hit on more complex geometry. It's like Z runs out of memory on certain large objects and it can take a second or 2 to catch the preview up. (I have a Titan X 12gb card so that's not the problem) - the insert "check box" gets REALLY slow when dealing with even moderate geometry. if it's acting slow go back to boolean'ing out geometry like in 6.X. And finally when it gets really noticeable grab all your geometry and drop it in a new file. I don't know why usually works for me. Good luck! almost forgot.... tune your display options. Turn off what you're not using. that was a big one.
  13. archigraphica

    preferences vs sample file vs ?

    I'm not getting how the preference file is working in this current version. You used to set your interface settings how you wanted and hit save preferences or modify the "template project" and it would save everything. Now the preference file is only saved at exit? (unless it crashes then it's not saved) For example I have to reset the "Display Options" with every file I import (DWG) or old file I open. If I start with file/new it pulls up the settings from the template file. Where are those settings stored? Is there some list of what's saved in the preferences vs saved in the template file? thanks.
  14. archigraphica

    preferences vs sample file vs ?

    I think that's my point, there's no longer a "save preferences" button? As for importing I just drag and drop say a DWG into a blank part of the interface (because you can't drop it onto a work window?) and it doesn't give me that option. I never use the file/import so I didn't see that option. Upon trying it works like you say. So either it needs to be fixed to use the preference file or add the "add to project" button to each of the import dialog boxes. Also ask them to put the save preferences button back. That's another one of those simple things that used to work well and now doesn't. thanks,
  15. archigraphica

    form•Z Mobile Viewer Released

    Doesn't look like loading from dropbox got implemented? Why is it an option under "Manage locations"?
  16. archigraphica

    controlling fillets

    I've been scouring the manual and forums for a solution to this problem. Pipo is right, this doesn't work at all. It used to be a simple thing to set the number of segments you want and just draw. Now that option is gone??? This is as bad as the get/set attributes tool disappearing. Do you guys pay attention to how your users use your product? Let me throw an example at you: Say I'm drawing the outline of a parking lot with all the different sized radius's you would see in a parking lot. Say a big curve for the entrance is a 50' radius. I only need 10-15 segments for that to render smooth in my rendering software. Now I also have a bunch of small planting islands with 2'-5' radius curves. I only need those to be 6 segments to get that same look. With the current version I have to screw around with that ridiculous simple slider and keep converting it to a plain object and counting the segments, then undue it, move the slider and try again. There's no reason for this. And the whole separate a segment, polygonize it and reconnect it.... does that really sound like a good solution when a site model may require 100's of arch that require specific segmenting? Now if you have one of these arches setup you could use the get properties tool and then go and set the properties on all the oth.... wait, never mind.
  17. Really want that "load from dropbox" feature turned on. Measure tool needs help. Imported dimensions seem hit or miss. I find myself using it more and more. Very cool, long overdue tool.
  18. Just like the title says. Can't open a file by dropping it onto an open spot in FormZ? Can't import a non-FMZ file the same way. Can't even double click an FMZ file in the file manager even thought it's associated correctly. Just doesn't do anything. Any ideas?
  19. archigraphica

    8.5.4 can't drag and drop to open a file?

    Looks like it messed up the install with the automatic update. Updated my office computer manually (or just downloaded and unrar'd the file into a new directory) and everything seems to be working fine.
  20. OK, no luck with either icloud or google drive. I can now see the files in icloud but when I click on it to open it up nothing happens. Google drive is still greyed out. Now if I email myself a file that will open in the viewer.
  21. This has been on my "need' list for years so nice job guys! Walk through is a necessity. I work 100% off of Dropbox these days so that integration is very important for me & my clients. Being able to share a file for review with a client offsite through a dropbox link will be fantastic. Now to my issue: I'm trying to load a file through Google drive & iCloud drive. 21mb. I can see it in Google but it's greyed out and it doesn't even show up in the iCloud. Any ideas? thanks, ....also I didn't see anywhere to put the activation code in from the email?
  22. archigraphica

    Palettes disappear

    Funny, I just wrote about this in the survey. I've had a similar issues to this many times. For me it's either the Modeling tools or the Tool dock disappear and there's no way to get them back. I've had it where the Tool dock pallets don't fly out. I currently have an issue where I can't left click the individual material icons. (I can only right click on them to select them) Here's my process to get our of it: I start with Reset the workspaces. Then a hard reboot. Then delete the preference file. Then reset to defaults. ....One of those usually fix it. Worse case scenario is reload from scratch. (which is where I'm at this morning) I typically reset the workspaces at least once a week. This has been a common issue with me that has never been effected by changing a video driver. (Win 10, current driver, Titan-X card) I don't understand why there has to be so many components to the interface that don't work with each other? There's a Palette dock that contains palettes but they don't have to be in there, they can just float randomly and in no way snap to each other Why don't the palettes just snap to each other? The Tool dock has it's own icon bars and they are sort of snap able but the last icon is always half way covered up and there's no way to expand it. Once again they don't have to be in the Tool dock. I want just windows and palettes and I want them to all snap together and not reconfigure them selves. I've concluded that as least some of these issues are a result of using a multiple-monitor setup. (I think the Wacom drivers can also cause issues) If you have 2 monitors try switching from double to single and back again and watch what happens. I don't know about Mac but on windows it goes crazy. In fact I just did it and here's a screen shot of what happened: https://www.dropbox.com/s/amip267gnjyhbcc/FormZ%20screwup.jpg?dl=0 Part of the tool dock went away. The last icons are still overlapping and can't be stretched out to show them. The main application window un-maximized. The Palette dock is completely empty and I can't get it to come back. And 3 other windows on the right monitor closed by them selves. I just closed FormZ and reopened it. Apparently it overwrote my saved workspace because the interface is still messed up. Swtiched to modeling and everything came back to its default state. (still have the overlapping last icons in the tool dock) Back to reloading.
  23. archigraphica

    FormZ to C4D Workflows

    I still use 3DS to get from Z to C4D. I've had issues with OBJ's where it screws up holes in geometry like a window opening in a wall. Never figured out why. 3DS is easy: open the file in C4D, delete the cameras, group by materials (I have a plugin), un-triangulate the geometry (with create N-gons checked) and your good to go. Usually spend less than 5 minutes importing a file. One material tag per group so it's easy to manipulate. Also had luck with DAE but haven't played with it too much because of schedule. Wouldn't it be great to have a native C4D export in Z... not holding my breath.
  24. archigraphica

    fixing a broken solid

    The link is to a file that's an example of an issue we're having many problems with. It's a solid object that has been converted to a surface solid and is missing a face . How do you add the face back and make it a solid again? In Cinema4D this is a simple "close polygon hole" command where you just touch the hole and it fills in. https://www.dropbox.com/s/vxunww4n9ms70j3/fixme.fmz?dl=0 thanks,
  25. archigraphica

    fixing a broken solid

    Thanks for looking. I'll take it back to 6.7 and fix it. It's never generated a piece of geometry this messed up.
×