Jump to content
AutoDesSys Forums
Andrew West

V-ray troubleshooting

Recommended Posts

To all of you out there that are using V-ray now and might be having some issues I have a generic solution to a lot of your troubles.  As I get more heavily into materials and lighting I have noticed some really strange and unpredictable behavior.  Things like the material editor really slowing down and material previews not showing.  Then last week my ability to create and edit V-ray cone lights suddenly vanished.  SOLUTION: Throw your Autdessys Preference folder in the trash can.  When the program is relaunched the folder will be re created.  To find this folder it is in an unusual place (at least for me)

Go to :  C_Users_(Your Computer Name)_AppData_Roaming_autodessys.    Happy hunting.

Andrew

PS- One other useful tip is to never waste your time with the V-ray Proxy objects.  I have been informed that this is an old tool that needed to be included for some reason.  It does not work.  You should create V-ray scene files if you want to bring in high poly models and keep your resources optimized.  It works great for trees, bushes and people.  When creating scene files you will find that the program creates a sun light with the scene model.  When you import the scene you will need to disable the sun or you will end up with multiple suns in your project.  To do this you need to to to the objects V-ray parameters and edit the sun out.  Just an FYI

Edited by Andrew West
Not enough info

Share this post


Link to post
Share on other sites

I couldn't agree more,  I think something is causing our preference folder to get corrupted.  I suspect it is caused after an improper closing of FormZ, ie, a CRASH.  I almost wonder if we shouldn't always start with a new preferences folder after a crash.  My crash reporting tool doesn't work, how about yours?

The worst part is having to reset the interface from it's terrible default state.  Too bad the custom preferences file feature is also too buggy to use.  Tech, are you listening??

Share this post


Link to post
Share on other sites

I agree with Justin.

I have had problems with V-Ray lights. Toggling visibility from the lights palette is unstable. Sometimes randomly it can freeze (crash) formZ. Anyone else?

Share this post


Link to post
Share on other sites

Same issue with the light palette.  Stranger still sometimes I can't select the light from the palette, only in the model window.  No big deal  but I have gotten used to really buggy software .....which is unfortunate in its own right. 

Share this post


Link to post
Share on other sites

Once again.  Had to throw out my preference folder.  The program slowly starts behaving worse and worse and you almost get used to it.   Throwing out your pref folder is like getting a new computer.  You wondered why you didn't do it sooner.  In this instance my texture maps were loading poorly, not showing properly in the palette, and generally getting glitchy in the V-ray materials options.  Then the project I was working on seemed to loose half the maps.  All is well now.  Hope this info is useful to everyone until FMZ gets around to fixing this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×