Jump to content

Preview Image?


Recommended Posts

Hello every one.

I just up grade both hardware and software from  Mac pro. OS 10.12 to a newer Mac with OS 10.14 everything went well but now when I search for files the profile image shows as icon instead of file image.

I had the same problem with other 3d software but was able to fix it by reinstalling them but it didn't work for formZ 8 and 9!

( Please see attachment ) 

I wonder any body run into this problem and was able to fix it?

It is very changeling without preview-image to search files.

Thank you




Untitled 1.jpg

Link to comment
Share on other sites

This is a quirk on macOS. The previews are generated by a technology called "quick look". We include a small library inside the formZ application (a "quick look" generator) that reads the preview image out of a .fmz file and pass it to "quick look" to display in the finder.

We (and others) have observed that when there are different versions of an app installed, Quicklook does not always choose the latest version of the app's quick look generator to display the file image.

The solution is to clear the quick look cache: 

1. Open the "Terminal" Utility Application.

2. In the terminal window type "qlmanage -r cache" and press return;

If this does not fix the issue, you will need to delete the older apps and clear the cache again. This removes all of the older generators from your system so only the latest is present.

Link to comment
Share on other sites

Thank you for getting back to me with recommendation.

Yes, it did work only for version 8 not 9. 

Here are the steps I took

1- Deleted all v 7, 8 and 9 then clean up cache and empty trash. 

2-Upload v8 first, set it up it worked, quick look showed up.

3-Upload v9 second, set it up, quick look stop working for both v 8 and 9.

4- Deleted both versions again, cleaned cache and empty trash.

5- This time uploaded v9 first, set it up, quick look didn't work.

6-Uploaded v8 second, it stop showing image also.

Cleaning cache definitely helped, before switching computers, quick look worked well for both versions. 

I had the same problem with another 3d software but by getting rid of the version I didn't need it start working but with FormZ I am hoping I can get v9 to work.

If you have any other recommendation please let me know.

Thank you






Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...