Jump to content
AutoDesSys Forums
Sign in to follow this  
ariel

Maxwell plug in wont license properly and wont bring Maxwell render nor studio

Recommended Posts

Posted (edited)

Hi,

I am struggling for two weeks now with this issue and unfortunately the support on nextlimit site is exhausting...

I have installed maxwell studio and render and the formz plugin.

1. RLM wont start on startup automatically. no matter what i do, it just wont. i dont have any antivirus, or firewall or anything that can prevent it from starting, but it wont.

so i need to start it manually each time.

2. once i start it manually, the Studio and the Maxwell render app will start and show the license as registered. BUT form Z will ask me each time i run a render to re register. it pops up the Licenseactivator.exe and asks me to validate license each time i hit render. i chose the RLM and it shows me on the screen that it found the license and it is ok. BUT if i look at the RLM cmd window (which is open all the time in the background) i see a message saying:

7/21 22:45 (nextlimit) DENIED: (1) maxwell_bundle v4.0 to high-net@hn2763
07/21 22:45 (nextlimit)         License server does not support this product

and neither Studio, nor Maxwell render will open from the plug in.

 

if i use the Maxwell fire pallet, it will pop the license activator and ask me to validate license. one i will do that, it will say that the license is invalid and close, but will still let me use the maxwell fire pallet.

 

please i need help. i can not work !

 

Thanks

Edited by ariel

Share this post


Link to post
Share on other sites

This seems strange - If you need to use the Floating license then this must be  new problem and I assume you're up to date with latest formZ plugin and latest Maxwell Render off your ePortal then it is problem as you say with the RLM server and that is definitely a Maxwell Support issue as it sounds the same in STUDIO as well. There is not enough info here to comment more... need versions OS - Is RLM Server running? What does RLM say?

https://support.nextlimit.com/display/maxwell4/RLM+License+Server

https://support.nextlimit.com/display/maxwell4/Installation+and+Licensing

and

Share this post


Link to post
Share on other sites

Hi there,

Thanks for the reply and links. Problem was solved. the lic file was bad. nextlimit reset my license and i re-generated lic file and it works now.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×