Jump to content

Unsuccessful trying to install VRay 5.1 trial with formZ 9.2.4 Pro trial


Recommended Posts

Hi all

I've formZ 8.6.5 Pro RenderZone installed on MS Windows 11 machine, it works well.
Yesterday I wanted to evaluate the VRay, so I installed formZ 9 Pro and it worked properly.

Then I installed the VRay 5.1 trial along with it. 

Anybody? 🥲 Wanna try both of them before upgrading and the trial clock is ticking...

Link to comment
Share on other sites

@Justin Montoya thank you for your screenshot. The problem still exists, I have no idea why.

  1. The file that I've downloaded said, `cgls_mac_6.0.0.bin.dmg`, `Install_VRay5_for_formZ_Pro.dmg`, `Install_VRay51_for_formZ_Pro.dmg` for macOS
  2. I've uninstalled it with their Uninstaller, clean .Chaos, .ChaosGroup in home directory + restart
  3. Reinstall again, I've notice the installer said the VRay version is 5, 5.1
  4. After did everything again, step by step (according to their 3 steps instruction) I have no luck
  5. My macOS has no Firewall. 

How do other people try the VRay 5, 5.1 ??  I really wonder.

Link to comment
Share on other sites

Strange.  You definitely have a licensing issue.  You should reach out to support@formz.com and see what they say.  You can try an older version of the license server to see if that helps.  I'm running 5.5.5 because v6 didn't want to connect for me when it first came out.  This may be fixed now with 6.0.1, but I lost too much time before so I see no need to update this. - https://download.chaos.com/?platform=47&product=48

Did you download the links from an email when you applied for a 30 day trial?  Just making sure you have a 30 day trial available to use...

Most of us have been using FormZ for many years and some of us have been using VRay since it was first offered.  VRay for FormZ has come a long ways since the early days and I use it every single day.  Version 5 was a big update and I'm excited to see if Version 6 coming with FormZ 10 will be a significant update.


Link to comment
Share on other sites

@snow I once thought about that too. but still, my screenshot has no VRay 5 in the report like Justin's ... strange...


@Justin Montoya I've removed VRay 5.1 trial, License Server 6 and rebooted, then installed the License Server 5.5.5 again + VRay 5.1 trial.

Still the same screenshot... :( Why it's so hard to do that? Very confused!!

Anybody has done it before? @Tech Do you have a suggestion, please?

Edited by worajedt
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...