Jump to content
AutoDesSys Forums
Spacer

3.2 Plugin unstable with FZ 7.3.4(build 8932)

Recommended Posts

Hi,

 

I just purchased Maxwell 3.2.

 

Using FZ 7.3.4 the plugin didn't load at first. somehow last night I got  it to load, don't ask me how...now it won't reload again. I actually did a fairly large successful render with it loaded overnight. S that was great but now it doesn't load again.

 

 

When it was loaded, I DID notice that the Maxwell Render options as well as MXED interface was a bit messed up, with odd text, missing icon titles etc.. unfortuneately in my glee that it was working anyhow Ididn't make a sc of this.

 

Any ideas about how I can get it to work with stability?

 

thanks

 

Peterpost-9808-0-28964100-1450011716_thumb.png

 

post-9808-0-01040700-1450011729_thumb.png

Edited by Spacer

Share this post


Link to post
Share on other sites

Would my file organisation have naything to do with these issues?

 

my "formZ" folder hav my old v6x FormZ applicatons

my v7 applications- 64 and 32 bit- are in the folders you see . the Maxwell plugin went into the Plugin folder in theses.

 

 

post-9808-0-80362700-1450018278_thumb.png

Edited by Spacer

Share this post


Link to post
Share on other sites

Hi Peter,

 

To use the latest Maxwell Plugin, I believe you also need the latest version of formZ in general.  Pylon should be able to give a more definitive answer, but always make sure the version of the plugin is rated for the version of formZ that you are using...

Share this post


Link to post
Share on other sites

Hi Peter,

 

You can use Maxwell 3.2 with formZ 7.3.4.

 

I recommend that you go with a 'clean slate':

 

1. Uninstall Maxwell 2.7, Maxwell 3.2, and formZ 7.

2. Download Maxwell 3.2 from the customer portal & install

3. Download formZ 7.3.4 & install

4. Download the latest Maxwell for formZ Early Build  and install

 

 

 

 

Share this post


Link to post
Share on other sites

It was rated for FZ 7.3.4  AFAIK.

 

The joyful moment is when after the new plugin didn't load when i opened my current file( a big no- no for all of you out there as optimistic as I..) and so I lost all the MXED paths after I reopened with the old plugin....advice for installation of new plugin: never use current project to 'test'... duh...

 

But i am still hoping that Pylon will weigh in...

 

WOAH! Pylon gave me the good word as I wrote this!!

 

thanks all.

 

 

 

 

Edited by Spacer

Share this post


Link to post
Share on other sites

 

do I need to uninstall the licence server of Maxwell 3.2 as well?

No.

Make sure to get rid of 2.7 though.

 

 

Win 7 doesn't see form Z seven

formZ tech would have to comment on that...

 

Share this post


Link to post
Share on other sites

Evezn a third party uninstall program doesn't 'see' "formZ Application 7.3.4_64".. should i just delete the folder? i know that doing that won't get rid of other FZ items buied god knows where in my system...ugh...

Share this post


Link to post
Share on other sites

Progess:

 

You can use Maxwell 3.2 with formZ 7.3.4.

 

I recommend that you go with a 'clean slate':

 

1. Uninstall Maxwell 2.7, Maxwell 3.2, and formZ 7.

 

Done

 

2. Download Maxwell 3.2 from the customer portal & install

 

Had it already, but re-installed just in case - it works(licensing, etc..)

 

3. Download formZ 7.3.4 & install

 

Done - it works.

 

4. Download the latest Maxwell for formZ Early Build  and install

 

Tried it many times- even with an older (3_0_0_11) plugin. doesn't appear in FormZ...

- I tried deleteing the Autodessys folder in User/Appdata/roaming

- I tried restarting

 

PLEASE get me any information that will fix this situation!! I now have no formZ 2 to go back to and formZ 3 PLUGINS don't load!!

 

 

thanks-

 

Peter

_

 

 

 

Share this post


Link to post
Share on other sites

Since I am in a bit of a panic here, I just decided to purchase FormZ 8 Pro. I assume that things should all work correctly with Maxwell 3 and this version of FZ.

 

Of course my installation is likely to be the culprit. I am never very savvy where that is concerned - especially on Windows. FormZ 8 should be delivered by tomorrow, but if Pylon or anyone else wants to chime in on the previous woes, i'd be glad to be educated.

 

thanks-

 

Peter

 

 

Share this post


Link to post
Share on other sites

Hi Peter,

 

With formZ 7 and Windows 7, you can simply delete the Program Files: formZ Folder to remove it.

 

formZ 8 on Windows 7 does come with an installer, so with that, you can use the Programs Control Panel to Uninstall it if you ever need to.

 

Definitely make sure to Disable your Virus Detection software when / during the installation of the new software.

 

Does that help?

Share this post


Link to post
Share on other sites

I have to say that this is all very very tiresome.

 

Since I basically just copy the "formZ Application 7.3.4_64 in the "formZ" folder in "Programs", do I need to Disable Virus Detection when i do THAT?

 

Peter

Share this post


Link to post
Share on other sites

I have to say that this is all very very tiresome.

 

Since I basically just copy the "formZ Application 7.3.4_64 in the "formZ" folder in "Programs", do I need to Disable Virus Detection when i do THAT?

 

Peter

 

Peter,

 

You do not need to disable virus detection software when you copy the formZ 7 download to your Program Files, BUT as we have noted DOZENS of times to you already, you don't just want to copy that formZ Application folder.  You want to copy the entire "formZ Folder" that includes that application folder, your materials, your components, etc. 

 

Please download the full folder from here:

 

http://www.formz.com/support/downloads/download_previous.html

 

Then follow the very simple instructions on the formZ 7 download archive page.  Please don't try any variations on what is instructed, or you may find that less desirable results may occur.​

Share this post


Link to post
Share on other sites

Peter,

 

We just deleted all our Maxwell for formZ windows installations (formZ 7 win32, formZ 7 win64, formZ 8 win32, formZ 8 win64), then downloaded the plugins from the Maxwell Early Builds location, and again placed the appropriate plugin in each formZ installation. In every case, the plugin is loading correctly.

 

Perhaps you have placed the wrong plugin in your formZ installation? Put the plugin in the wrong place? Have multiple copies of the plugin installed?

 

Please review the installation instructions here:

http://support.nextlimit.com/pages/viewpage.action?pageId=16810281

 

 

Share this post


Link to post
Share on other sites

Hi Pylon, thanks for the replies.

 

Obviously I am posting because I am doing something wrong which causes these problems.

 

As for the previous post wherein someone at Tech loses patience and complains that they have stated things to me dozens of times and telling me to "stop" repeat posts (in irate capitals), frankly I think that remark is out of place. I don't work for you. If using formz for 15 years hasn't made me into a wiz at installing, i won't apologise for it. I use my computer to make images, and once I get the applications to work and render, etc.. I forget all the tech stuff that goes into it- which on a PC is a complex drag between permissions, firewalls, virus protection, etc, etc..  So when I PURCHASE and install new versions years later, i don't expect attitude if I express my confusion, and yes even some frustration. If you don't like my posts, then sell only to people who pass some sort of test, or simply don't answer or copy paste something, but don't give me flak.

 

If I placed threads on both FZ nd Plugin forums, its because I wasn't sure which was better and there was some crossover.

 

Anyway thakns to all the generous people who reply in a straightforwards understanding way.

 

Peter

 

 

 

 

Share this post


Link to post
Share on other sites

Peter,

 

You do not need to disable virus detection software when you copy the formZ 7 download to your Program Files, BUT as we have noted DOZENS of times to you already, you don't just want to copy that formZ Application folder.  You want to copy the entire "formZ Folder" that includes that application folder, your materials, your components, etc. 

 

Please download the full folder from here:

 

http://www.formz.com/support/downloads/download_previous.html

 

Then follow the very simple instructions on the formZ 7 download archive page.  Please don't try any variations on what is instructed, or you may find that less desirable results may occur.​

 

Right, so ( and i hope I won't be tryng anyone's patiens with a ... question..) does this mean that if I also have older formZ Version 6x on the same computer that I will now have a "formZ" folder with V6 in it and "form Z folder" along side it in Programs folder with v7 in it?

 

Share this post


Link to post
Share on other sites

I got it. Just installed form Z 8 which i bought to fix this. Of course, i just realised what my problem was:

 

I use a mac to do all internet, and becaus eit has a built in unzip and unRAR software it's useful when i download (your) software. I then copy it into a (public) dropbox which is what I use to shuttle back and forth to and from my PC's. So when I have been copying the Plugin folder to the PC what I didn't notice is that it didn't copy the "maxwellrender" plugin in the folder- it copied everything else in the folder, giving me the impression that I had 'got it all'...I finally opening 'get info' on the mac side for the actual "maxwellrender" plugin and authorized it for read and write. now it all works(in 8). As I am sure it would have in 7 as well, had I noticed the partial copy of the contents of the folder.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×