Jump to content


Photo

hollow object?


  • Please log in to reply
3 replies to this topic

#1 archigraphica

archigraphica

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 09 January 2017 - 06:02 PM

Here's something I've been seeing in this latest version.  Typically happens when an object is generated from imported geometry.  Started as a closed spline that came in from a DWG. Extruded it up.  Shows as a solid but looks hollow.  Doc doesn't fix it. Tried reversing  and converting it with no luck.  Usually I can pull a face off and extrude it to make a new piece of geometry but no luck.  

 

I did export it as a 3DS and re-imported it into Z. That one looks fine.  There's something here the doc isn't seeing.  Any ideas?  

 

https://www.dropbox.... shape.fmz?dl=0

 

 


  • qapedkat likes this

#2 Des

Des

    Advanced Member

  • Members
  • PipPipPip
  • 340 posts
  • LocationIreland

Posted 10 January 2017 - 04:49 AM

Hi archigraphica,

Your object has "Render As Shaded Surface" toggled off in the Pick Attributes. Just toggle it back on to show as a solid.

It extrudes inside out (sometime happens with imported geometry) so use the reverse direction tool.

 

Des


Edited by Des, 10 January 2017 - 04:49 AM.


#3 vva

vva

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts
  • LocationBielefeld, Germany

Posted 10 January 2017 - 05:15 AM

screen01.png

 

you should check the Object Attributes: "Render as Shaded Surface" and the face normals 



#4 archigraphica

archigraphica

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 10 January 2017 - 10:23 PM

Thanks! One of those little settings I've never looked at.  Not sure why it extruded like that but at least it's an easy fix.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users