Jump to content

Browsers cannot connect to vray server!


Recommended Posts

Has anyone else run into this problem? 


I use two computers at my desk (don't ask why, long story) One is a PC the other a mac running bootcamp windows 10. 


At first they both would connect to the vray's render server just fine. Then, the PC could not connect to the address. The bootcamp one still connected fine. Then for the last few days I used the mac side, and then today I came back to bootcamp. Surprise! Now bootcamp cannot connect to the render server address. What gives?! 


I went back to the mac side, where I have the latest formZ and Vray installed too, and it connects fine.


See attached. Any ideas?




Link to comment
Share on other sites

Looks like the VRay License Server is not currently running on your machines.  Likely due to some install error where it was not able to correctly create a startup item.  Then when you restarted, the license service didn't also restart.


Try reinstalling the latest VRay License Server without the AV running...  https://download.chaosgroup.com/


I don't know why, but I've also seen this a few times, and reinstalling the License server always seems to fix it.

Link to comment
Share on other sites

Thank you. That worked! FYI. I also had a machine in which the server seem to connect fine. Except, formZ kept telling it couldn't connect when I launch it. Chaos group had me delete the chaos group folder and reinstall the vray server. Then it finally worked.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...