Jump to content
AutoDesSys Forums
DaveVT

Form Z crashing after editing components to include V-Ray materials

Recommended Posts

I have experienced a number of FZ crashes after editing a component to include a V Ray material. So far have been unsuccessful on all attempts. Materials were reflective and rendered correctly in Renderzone. Now appear as white or light grey in V Ray.

 

Also have had crashes after moving components, not always but enough to be very annoying

 

Share this post


Link to post
Share on other sites

That's very unfortunate. A functional Component (Instancing) capability is a basic element of any CADD/modeling/BIM system. Mostly it works for me but when it doesn't its a bit of a nightmare. I'll put up with it because I've never found a program that is as good in all other ways as FormZ, especially now that V-Ray is available. The renderings and integration are outstanding especially in a first release.

Share this post


Link to post
Share on other sites

I agree.  The old Symbols in v6 and earlier worked great.  I'm sure they'll get the components worked out soon.  A lot of resources went into the VRAY plugin since they had to do the development themselves after another developer failed to deliver.  In the meantime, just use the raw geometry and make sure your workstation has a lot of RAM (32GB or MORE).  I have no problems with a lot of geometry in FormZ, but depending on your work, you might be on another level.  The only major problem I have is the slowness when working with a large number of texture maps, and the larger the map, the worse it gets.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×