Jump to content
AutoDesSys Forums

Search the Community

Showing results for tags 'components'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AutoDesSys Forums
    • form•Z Discussion
    • form•Z Suggestions
    • Tutorials by Users
    • form•Z Mobile Viewer
    • form•Z LAB, Plugins and Scripts
    • Maxwell Render Plugin
    • V-Ray | form•Z
    • Thea for form•Z

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I have experienced a number of FZ crashes after editing a component to include a V Ray material. So far have been unsuccessful on all attempts. Materials were reflective and rendered correctly in Renderzone. Now appear as white or light grey in V Ray. Also have had crashes after moving components, not always but enough to be very annoying
  2. Hi, copying / moving components with high poly trees in Boundingbox mode is still extremely slow.. :-( Are there any plans to solve this issue in the future ? best regards, thorsten
  3. I am wondering if anyone has tried to cap the number of times a component is able to be used/duplicated within a single model? - This is of use to me as I do not wish to model up a structure that exceeds the quantity of real world items I have available to me. Any ideas out there?
  4. in version 7 on Mac OS 10.9.5: I create a new component. Save it to the file only (not to the main formZ library). Place the new component. Make a few copies in different spots in my model. Save the file and close the program... ...open FormZ again and some, but not all of my components have moved. ?
×