ankara escort çankaya escort Rendering sketch - Bugs - form•Z Discussion - AutoDesSys Forums

Jump to content


Photo

Rendering sketch - Bugs


  • Please log in to reply
9 replies to this topic

#1 desarc

desarc

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationBari, Italy

Posted 30 March 2018 - 11:57 AM

Display error isometric axonometry in rendering sketch: shadows are displayed "far and loose" from objects.

Please help me!

Thanks

Architetto Giulio Castellani

 

(iMac pro, formZ 8.6.0.2 (build 10027)

 

 

Attached Thumbnails

  • Schermata 2018-03-14 alle 19.53.58.png
  • Schermata 2018-03-14 alle 19.53.42.png

  • desarc and Rudolphbop like this

#2 desarc

desarc

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationBari, Italy

Posted 08 April 2018 - 01:30 PM

I sent the alert to formZ technical support (email: support@formz.com) but I did not get any response.
Maybe FormZ is dead?

#3 setz

setz

    Advanced Member

  • Members
  • PipPipPip
  • 444 posts

Posted 08 April 2018 - 02:23 PM

They were working yesterday, Saturday. I got a reply from an email I had sent on Friday night.

#4 desarc

desarc

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationBari, Italy

Posted 12 April 2018 - 11:00 AM

no answer has come...



#5 desarc

desarc

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationBari, Italy

Posted 19 April 2018 - 02:02 PM

"Formz support" did not respond to the bug reporting email.



#6 desarc

desarc

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationBari, Italy

Posted 29 April 2018 - 03:16 AM

goodbye FormZ



#7 Des

Des

    Advanced Member

  • Members
  • PipPipPip
  • 429 posts
  • LocationIreland

Posted 29 April 2018 - 04:05 AM

Sketch render is working fine for me. See below with your settings.

Is your model very far from the origin 0,0? If it is, that maybe causing your problem.

 

A small thing like this would not cause me to dump software which has so many amazing tools.

In fact, I just bought an upgrade recently for my second license.

 

 

Test.jpg


  • jsiggia likes this

#8 desarc

desarc

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationBari, Italy

Posted 30 April 2018 - 12:52 PM

Thanks Des, but you have to select the "isometric view", only in this mode does not work!

 

Attached Thumbnails

  • Schermata 2018-04-30 alle 19.56.44.png

Edited by desarc, 30 April 2018 - 12:57 PM.


#9 Des

Des

    Advanced Member

  • Members
  • PipPipPip
  • 429 posts
  • LocationIreland

Posted 01 May 2018 - 06:13 AM

Ok, you are correct when in Isometric only. Apologies for that.

 

A workaround is to create a layer group and move you layers into that. Double click the layer group and use the layer overrides as in this screenshot.

Set the sun to about 1000% for black shadows and the ambient light to 0%.

 

Use Shaded Full.

 

ScreenShot.jpg


Edited by Des, 01 May 2018 - 06:15 AM.

  • desarc likes this

#10 desarc

desarc

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationBari, Italy

Posted 04 May 2018 - 01:03 PM

Thanks again Des, I hope FormZ will find a solution soon to the problem.
Still no response from formZ support.

GC

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users