Jump to content


Photo

Ground floor tiles, how to adjust the map deformation

map deformation

  • Please log in to reply
5 replies to this topic

#1 paco

paco

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 24 August 2017 - 06:39 PM

HI All

I am redering in maxwell.
Last one PIC is correct.
paco

Attached Thumbnails

  • Screen Shot 2017-08-25 at 7.36.01 AM.jpg

Edited by paco, 24 August 2017 - 06:45 PM.

  • Minaabilk, Eleniempob and Francenest like this

#2 Smarttec

Smarttec

    Advanced Member

  • Members
  • PipPipPip
  • 75 posts

Posted 24 August 2017 - 09:33 PM

What is the problem?... and what version are you using 4.1.1.1?



#3 paco

paco

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 August 2017 - 07:21 AM

Hi Tec

Ground floor tiles is deformation,but is correct in maxwell fire.

Could you let me know  how to do?

It is in version 3.21.

paco


Edited by paco, 25 August 2017 - 07:22 AM.


#4 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 25 August 2017 - 10:30 AM

paco, 

 

Is the geometry flat or deformed?  

 

Or is the map showing correctly in some views, incorrect in others?



#5 setz

setz

    Advanced Member

  • Members
  • PipPipPip
  • 395 posts

Posted 25 August 2017 - 11:49 AM

Is Displacement turned on in Fire but not in the Plug-in?

 

Screen Shot 2017-08-25 at 9.45.50 AM copy.jpg


  • paco likes this

#6 paco

paco

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 August 2017 - 06:44 PM

Hi Guy

When I turned off displacement in Maxwell features.

Its right.

Thanks all

Paco


Edited by paco, 25 August 2017 - 06:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users