Jump to content
AutoDesSys Forums
Sign in to follow this  
Ludus

form Z 8.0.1 SE issue with setting new project

Recommended Posts

I made download of both form Z 8 SE version: 32 and 62-bit. Just for any case. my computer is running Win 7 Pro 64, i3 CPU and 4GB DDR3. On same compputer I was able to run demo version of Rhino 4 & 5, as well as Solidworks 2014. So, no issue with computer at all IMHO. Few days ago I installed at first 64-bit version and app started w/o problem, but when I need to close greetings window (tutorials) and click on nag screen in order to start drawing, it seems like apps is fall into "phase of thinking" because app need almost 5-10 seconds to close these windows and working window appear very strange: no grid, image and window "smears" if you move it around in order to check is app frozen... and when I try to pick some tool, when a mouse pointer hoover over icon then tools' menu appears and become part of working window!

Sometime it helps if I close form Z and start it again, sometime don't. I made a dozen drawings with Rhino and other programs; today I tried to import some of models but when I click the option Import mouse pointer become "busy" for about 30 seconds or more then app freeze, I killed app, started again form Z and then import works well but imported results was odd, strange.

I uninstalled 64-bit version and installed instead 32-bit version, but same issues. SE version isn't registered yet, just I need to buy bigger HD for my computer and then I'll install Se with provided key. I don't know what to think and what I shall to do in order to avoid these "effects".

Did someone experienced similar problems? Thanks.

post-1184-0-43885200-1418398693_thumb.jpg

post-1184-0-31014500-1418398763_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Ludus,

 

Looks like your video card needs its driver updated.  If you download it from the manufacturer of the laptop, or the manufacturer of the card, does that fix it for you?

 

If not, what video card do you have, and what is the date of its driver?

 

(And if it is a laptop, what is the make and model?)

Share this post


Link to post
Share on other sites

Hi Tech,

it's unfortunately HP 4740s laptop, i3 3120M, 4GB RAM, 500GB HD, dual graphic cards, AMD Radeon 7650M (driver date Jan 21, 2014 ) and Intel HD Graphics 4000 (Dec 12, 2012). Both drivers were updated before couple of hours) but same things appeared again. Later I'll try it on other computer, classic PC based on same OS, CPU and memory. On official HP website dates of video drivers are more outdated! I don't know what a one could to do in order to get "fresh" driver and live & kicking computer.  <_<  Before this model I had a laptops of other manufacturers and never had similar problem with update... this one is kind some special.  :(

I'll let you news from other PC. Honestly speaking I had no intention to use this laptop for form Z daily operations, just had an intention to try just until I get license... everything smells like fresh Windows installation...  :huh:  Thanks for fast response

Share this post


Link to post
Share on other sites

Hi Ludus,

 

I would not suspect that it would be necessary to reinstall Windows.  Perhaps Uninstalling the video drivers and reinstalling again?

 

Your video card is a little less than half the minimum recommended per our System Requirements, but with the proper drivers, I would expect that it would work (although there may be issues with some of the Shaded Full options).

 

Since you have the Student Edition, the Installation code that you have works with both formZ v8 and v7, and the email you received should have had download links for both versions.  If you try installing the v7 version of formZ on this laptop, does that work better for you?

Share this post


Link to post
Share on other sites

Hi Tech again,

after few unsuccessfully tries I found some web page, LINK, where I got new installation files for my laptop. During very long installation (it installed a few unwanted apps about game controlling etc that I don't need) I was able to run form Z 8 32 bit without former issues. It runs now OK but slow, perhaps build in graphic card has no enough strength to fight with all these  mathematics inside form Z.  :rolleyes:  I was able to import some AutoCAD drawings and 3DS, as well as some old stuff from Rhino. I hope that this experience will help to other members. Thank you again, you deserved glass of beer!  :D Now I'll install form Z SE to second computer and try to learn its possibilities by using manual I found on your site.

Edited by Ludus

Share this post


Link to post
Share on other sites

Great, glad reinstalling a video driver solved it for you.

 

The video card is half the minimum recommended (and 1/8th that recommended for larger files) so it is not surprising that it would be slow -- but as noted above, it should work (and now it does!).

 

No time for a beer right now -- perhaps you can have one for me?  ;)

Share this post


Link to post
Share on other sites

Great, glad reinstalling a video driver solved it for you.

 

The video card is half the minimum recommended (and 1/8th that recommended for larger files) so it is not surprising that it would be slow -- but as noted above, it should work (and now it does!).

 

No time for a beer right now -- perhaps you can have one for me?   ;)

At any time mate, you saved me from boring afternoon spiced with Windows re-installation...  :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×