Jump to content
AutoDesSys Forums
Sign in to follow this  
AHDD Designer

Overexposed Previews of Materials (Realistic Match function)

Recommended Posts

Hi Theo,

I'm not able to reproduce that here.

Perhaps the presence of the vray plugin is changing the lighting. As a test, can you please temporarily remove the Vray plugin, relaunch formZ, click the 'Preview' button and see if regenerated Maxwell preview is lit correctly again?

Share this post


Link to post
Share on other sites

Hi Pylon

 

I have done, as you suggested: Removed Vray temporary, but without success.

The Preview of «Realistic Match» is unchanged overexposed. Take a look at the new Screenshot.

 

Is it the same as in Mxed? Is the preview setting a small scene, where the Material is saved in and rendered?

Where is it located? Maybe I can adjust…?

 

Theo+.

 

post-255-0-40562600-1519035578_thumb.jpg

Edited by AHDD Designer

Share this post


Link to post
Share on other sites

Can you please send a simple formZ project file that contains a couple of these materials? (I am unable to reproduce this, but perhaps your file will help.)

 

Does this happen with materials other than Realistic Match?

 

The thumbnail scene is embedded in formZ; there's no way for the user to change it.

Share this post


Link to post
Share on other sites

Theo,

 

In the Renderzone or Shaded options for the Material Preview, check to make sure there isn't a super high Glow, Diffuse, Ambient, or Specular factor assigned to the material.

 

 

Craig

Share this post


Link to post
Share on other sites

@Craig:

Thank you for your suggestion.

All parameters for Glow are set to 0.

 

@pylon:

Find a zipped Form.Z file attached to this post.

The preview looks best, with «fastest» method. If «Realistic Match is used, all previews are overexposed.

Materials.zip

Edited by AHDD Designer

Share this post


Link to post
Share on other sites

Hi Theo,

 

Your materials appear to be illuminated properly when I regenerate the preview:

 

post-32-0-00149000-1519137668_thumb.png

 

Are you using formZ 8.6.0.2 and Maxwell 4.2.0.2, or some other versions?

 

Did you try restarting formZ and generating new previews in the exact file that you posted here?

 

Have you tried with a new project, and used the "add-to-project" option to add in these materials?

 

If you make a brand new project, and make a realistic match material, do the previews appear illuminated correctly?

 

 

Share this post


Link to post
Share on other sites

Dear pylon

 

I am using Form.Z 8.6.0.2 and Maxwell 4.2.0.2 with MacOS 10.13.3.

I have did as you suggested just above. Same thing: Overexposed previews with «Realistic Match».

 

For better investigation I have made a brand new Form.Z file.

Then I added a new Material out of the Form.Z library (Brick 01).

I made 4 different Versions of it, you may take a look in my Form.Z which I have placed on my Google-Drive.

The Preview of «Fastest» still looks best, but I have to admit: In final render the original Form.Z material is a bit overexposed as well…

 

By the way: Does it matter for the final Render, which «Material Type» ( Shaded / RendersZone / Maxwell / Vray ) is selected in the Material Preferences?

 

Cheers!

post-255-0-55483700-1519211844_thumb.jpg

post-255-0-76185800-1519211856_thumb.jpg

Edited by AHDD Designer

Share this post


Link to post
Share on other sites

There is definitely something mysterious going on in your Material parameters preview, but there's nothing wrong with the full scene you posted: it's simply overexposed. You have a set up a full daylight scene, including both a physical sky and an extremely intense softbox, and your exposure is set to f4, ss 200, iso 100. Too much light is accumulating on the virtual sensor. If you switch the exposure preset to "Bright Exterior", you'll get this instead:

 

post-32-0-88338400-1519262122_thumb.png

 

Please see: http://support.nextlimit.com/display/maxwell4/Camera

 

(The material hints are simply different interpretations of the basic "Shaded" parameters; it's expected that they will look different, otherwise there would be no point in having multiple hints.)

 

If you temporarily remove your formZ preferences, relaunch, and regenerate the preview, does the preview look correct? (e.g., rename /Users/$USER/Library/Preferences/autodessys to autodessysX )

Share this post


Link to post
Share on other sites

Hi Pylon

 

I did exactly as you described just above. Without any changes. Still the same overexposed previews.

 

Since the update to MacOS 10.13.3 also had to detect a faulty display in Adobe InDesign.

According to Adobe, this is related to my (original built-in) graphic card.

Nvidia GeForce GTX 680MX 2GB with newest driver.

Could that be the cause of this problem?

 
For my another question above; I did not seem to say it in right words:
As for the Material option, I do not mean the setting «Realistic», «Fast» or «Fastest».
I wanted to ask, if it mattered for the final Rendering, if you show a material in the Material Palette on «Shaded», «RenderZone» or «Maxwell» type?
 
 

post-255-0-71611200-1519290047_thumb.jpg

Edited by AHDD Designer

Share this post


Link to post
Share on other sites

Hi,

 

1.

 

I wanted to ask, if it mattered for the final Rendering, if you show a material in the Material Palette on «Shaded», «RenderZone» or «Maxwell» type?

That list selector is only used for editing the representation-specific parameters of the selected material. At render time, the representation for the chosen renderer will be used.

 

2.

I recommend re-installing formZ 8.6.0.2

 

3.

What was the problem in InDesign? What did Adobe say to do about it?

 

4.

In your system preferences, do you have the ability to switch between the "Default macOS graphics driver" to "Nvidia Web Driver"? If you switch this, then reboot and regenerate the previews, does it make any difference?

 

 

Share this post


Link to post
Share on other sites

Thank you for clarify the Material Type selector.

 

I will check out, what will happen after restart with default MacOS Driver.

I have no precise answer from Adobe concerning the Graphic Card Display Issue, but I know: On an other Computer with other Graphic Card there is no problem…

 

Why re-installing  formZ 8.6.0.2 ?

 

By the way: If exporting a Form.Z scene to Maxwell Studio, the corresponding Materials looks nice there…

Screenshot is attached.

post-255-0-07774700-1519316163_thumb.jpg

Edited by AHDD Designer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×