Jump to content
AutoDesSys Forums
Sign in to follow this  
Bartjuan

profiles dialog messed up

Recommended Posts

I am just trying to use the profiles plugin and it seems my dialog box is out of sync.

 

the icon that shows the drawing profile does not match the description in the profile selection drop down box.

 

see image.

 

Any Ideas?

 

Bart

post-225-0-25723300-1443036409_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Bart,

 

Yes, the icons can be wrong on certain Windows tool, but otherwise the plugin should work properly.  Thanks for your report, we will get this corrected.

 

(Or are you seeing something different?)

Share this post


Link to post
Share on other sites

I may be using the tool wrong.

Even after selecting the profile from the dropdown and adding my numbers ( square tube, 1" x 1" .074" thick, )

 

hit OK, nothing happens.

 

what do I use to actually generate the geometry? is there demo video or manual page i should be reading?

I have tried with the differnt icons at the top of the dialog, which I assume are shape, solid, extrusion and path??

 

but all the same, no profile geometry created. 

Share this post


Link to post
Share on other sites

Update,

 

Using custom workspace, so I had to add the icons to my toolbar. I didnt realize there were two identical command icons. One seems to just set the profile, the other creates the object....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×