Jump to content

v6 .ZLB


Recommended Posts



I just need a hack to stop V6 from bloating my .zlb libraries. I am losing too much time with this issue, and though I know v 6 isn't 'supported ' anymore, I feel I should be helped out. I have tried avoiding using the Show/hide toggle, but it doesn't help.


is there somme deep voodoo I can use to get this problmen out of my life?


Win 7 64.





Link to comment
Share on other sites

Hi Peter,


"Bloating Libraries" is certainly not something that is common, so we are not sure why this would happen.


While you have not provided any information that will help us diagnose the problem, you may be able to "fix" it if you Load the Library into a New Project, Create a New Library, and then drag the Symbols from the old library into the new one (from the Options Menu: Symbol Library dialog).


If you find that the new library is getting bigger for some reason, please pay attention to what you are doing when this happens.  Can you determine what is causing this for you?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...