Jump to content


Photo

Lock reference plane bug


  • Please log in to reply
6 replies to this topic

#1 palarsen

palarsen

    Advanced Member

  • Members
  • PipPipPip
  • 100 posts
  • LocationOslo, Norway

Posted 04 November 2014 - 09:12 AM

If the lock the reference plane (F5) is on, and I then hit the XY-Plane button, the lock switches of, and the reference plane is automatic again.

Anyone else get this?

/Petter

 



#2 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 04 November 2014 - 09:23 AM

Hi Petter,

 

No, we are not getting this.  If you Reboot your computer and test again, do you still get this?  If so, what version of formZ are you using on which operating system?



#3 palarsen

palarsen

    Advanced Member

  • Members
  • PipPipPip
  • 100 posts
  • LocationOslo, Norway

Posted 04 November 2014 - 09:56 AM

FormZ 8.0.0

Mac OS 10.10

 

Same after  reboot and on fresh new user account.

If I remember correctly, its that same on my laptop MacBookAir same system



#4 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 04 November 2014 - 11:57 AM

Hi Petter,

 

Everything is working fine here.  Do you have the Face Snap enabled?

 

(If you disable all object snaps, does that affect it?)



#5 palarsen

palarsen

    Advanced Member

  • Members
  • PipPipPip
  • 100 posts
  • LocationOslo, Norway

Posted 05 November 2014 - 03:38 AM

Object snaps have no effect on the problem.

It only happens if I hover over faces (with the reference plane unlocked), and then lock the plane with F5, and after that click on the XY plane button (or opt x). -lock is turned of



#6 palarsen

palarsen

    Advanced Member

  • Members
  • PipPipPip
  • 100 posts
  • LocationOslo, Norway

Posted 05 November 2014 - 03:40 AM

Haha! I'm a "Newbie" in this forum!

Feels like being young again :P


  • Des and vva like this

#7 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 05 November 2014 - 08:33 AM

Hi Petter,

 

Ok, so your report is:  

 

Draw a cube, place the cursor over a face, hit F5 to lock the plane, then click the XY plane and the lock turns off.

 

Yes, in this specific case the lock plane should stay on.  Thanks for bringing this to our attention, we will get it corrected.


  • palarsen likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users