Jump to content
AutoDesSys Forums
Sign in to follow this  
AHDD Designer

Maxwell Softbox Light never hide from Camera

Recommended Posts

Working with FormZ 8.6.0 Build 10017 and Maxwell Render 4.2.0.2 on MacOS 10.13.3 High Sierra, I found the following irregularity:

 

A Sofbox Light is always visible to the camera, even if the responsible Paramenter are set accordingly.

For a better explanation are 2 screenshots attached.

Or what did I overlook ...?

 

Thank you for your understanding - or the support.

Theo

post-255-0-25694200-1518693468_thumb.jpg

post-255-0-21796400-1518693479_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Theo,

 

I just did a test of the same setup (as far as I can tell from your screen captures) and it worked correctly.

 

If you need further help, please copy your .fmz project, open it and remove most of the geometry, test to make sure that the problem can still occurs, and then send it to us by dropbox or equivalent: pylon_support.jpg

Share this post


Link to post
Share on other sites

Hi Pylon

 

As you have requested, I have prepared the FormZ file.

I will send you this file together with the MXI and the Screenshots right after via WeTransfer.

In the Screenshots I have placed some captions for better understanding.

 

During that process I figured out an other quite worse issue:

I am not able to save a finished render image to disk.

Evertime a press the OK button in the save dialogue, Maxwell crashes.

I tried several image file formats.

 

Cheers!

Share this post


Link to post
Share on other sites
I am not able to save a finished render image to disk.

 

 

If you mean that the Maxwell render application crashes when saving an image from an MXI: Next Limit has fixed this internally. A new version will be released very soon.

 

Share this post


Link to post
Share on other sites

No. I mean I can not save a finished image after the render via Menu > File > Save image...

It does not matter, in witch image file format I try, nor the location, nor the name.

post-255-0-50796700-1518795814_thumb.jpg

post-255-0-09691600-1518795825_thumb.jpg

post-255-0-17228900-1518795879_thumb.jpg

post-255-0-10986800-1518795888_thumb.jpg

Edited by AHDD Designer

Share this post


Link to post
Share on other sites

Hi Theo,

 

Thanks for sending your file.

 

It appears that there is an issue with hidden emitters when Multilight is enabled AND the Denoiser "Accurate" setting is in use. If you set the Denoiser Autoconfiguration to "Fast" instead, the problem should disappear.

 

(Side note: you will get faster renderings with Multilight disabled, and your Threads parameter set to 0 )

Share this post


Link to post
Share on other sites

Hi Pylon

Thank you for your reply: I did as described and it worked! Thank you for your support.

Now I would appreciate, if you could fix the follow:

 

- Could you please fix that problem, or at least disable the one option if the other is enabled.

- Could you kindly take aware of the other small issues, I have mentioned, such as: The Statusbar, the not expected behavior of the preview window and the issue with the saving a image to disk.

- Small UI glitch: The slider in Maxwell do not display the «W» correctly, if an amount is over 999 (because 4 numbers take to much space).

 

Cheers, Theo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×