Jump to content
AutoDesSys Forums

Recommended Posts

Hi,


I'm having same issue but I'm using windows 10.


OS build 1607  -  14393.1198


Form Z 8.5.7 - I'm using Maxwell version 3.2.1.5


It was working perfectly fine. Now it stopped working within form Z. Application maxwell works fine.

I have replaced the maxwell plugin folder with a newly downloaded maxwell folder.


Form Z freezes at launch and unable to click on anything.( plugin installed).

 

Can't click on anything - used task manager to exit Form Z.

 

Troy.

post-144-0-82311900-1495627596_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Troy,

 

First, please download an install plugin version 3.2.1.7 installed, then try again. (It's the final plugin in the v3 series, not 3.2.1.5.) You can find it here: https://portal.nextlimit.com/

 

We recently assisted another user who might have been experiencing the same issue as you. In his case, Windows was displaying a pop up dialog on a second monitor behind formZ which could not be dismissed (except by disconnecting the second monitor), so formZ appeared frozen.

Even if you don't have two monitors attached, you might try the solution below, which corrected the issue for Pointer.

 

 

This is likely a Windows issue that has affected many users, not just those of formZ / Maxwell. In your case, having a second monitor attached appears to be making it impossible to click on the dialog that’s appearing behind the window (on the second monitor).

    In the forum thread linked to below, you might try the steps outlined by user “BillGateFollower.” It seems that setting FOREGROUNDLOCKTIMEOUT to 0 has solved this issue for many users. (Write down the value it is set to currently, so you can revert if necessary.)

 

https://social.technet.microsoft.com/Forums/windows/en-US/c7b0e69b-64b7-437d-9f7b-dde53de6a0a8/new-window-opens-behind-existing-window-how-to-modify

 

 

Share this post


Link to post
Share on other sites

I have installed this version but same issue.

 

To confirm what is happening - I went into form Z prefs and turned off
open new window at startup.


When Form Z launches all of maxwell render plugin initialising finishes
but when I open new window it freezes.


Any help.

Share this post


Link to post
Share on other sites

Looked at foreground locked timeout forum threads but it is only for Windows 7 machines.

Windows 10 doesn't have access to this HKEY_CURRENT_USER\CONTROL PANEL\DESKTOP ( run)

Share this post


Link to post
Share on other sites

You will want to edit the registry value.

Launch Regedit (Search start menu for regedit.exe), than navigate to HKEY_CURRENT_USER\Control Panel\Desktop\ForegroundLockTimeout

 

Another potential solution to this is to delete your formZ template file, then recreate it the current version of formZ.

Share this post


Link to post
Share on other sites

I changed the value to 0 and also 200000 but no difference. Still froze.

 

I waited around for about two minutes before quitting and a file opened miraculously but if I zoom aor anything like that it froze.

 

I feel that it may be the GPU?

 

I'm using Geforce GTX Titan Gigabyte brand

Nvidia Driver 376.53

Active X runtime 12.0

Cuda 8.0.0

 

It was working fine 1 day ago. Form Z just freezes when PLugin is installed. Or is reallly slooow or just freezes.

 

Could it be a GPU ram issue - but everything else works fine.

 

Share this post


Link to post
Share on other sites

Did you remove your template file to a location where formZ will not find it?

 

I would recommend moving all your autodesys formZ 8 preferences into a different folder, so that formZ is a) not able to find the problematic template file and B) forced to create its prefs from scratch, so they will not find the template file again.

 

It is very important to remove all formZ 8 version preferences files to test this, because if the formZ does not find the current version, it will use the previous version instead.

Share this post


Link to post
Share on other sites

Hi -

 

Yes I removed all preference files and still the same thing happened.

 

But I found the likely problem. If the maxwell Fire pallette was open the last time I quit Form Z it makes Form Z freeze or slow down the next time I launch Form Z.

So untill I close and reopen Maxwell Fire in the current session Form Z will behave as expected.

 

This is the cause.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×