Jump to content


Photo

Help someone! File is not opened - stop responding on Updating Components

problem with components

  • Please log in to reply
45 replies to this topic

#1 Vlad

Vlad

    Member

  • Members
  • PipPip
  • 23 posts

Posted 23 February 2016 - 04:57 AM

I used FormZ 8.5 for creation one building. A clear month I worked on one project.  Now I have one big problem – every time when I try to start my work file (320mb) the program to buzz (stop responding) on Updating Components (70% is done and buzz). I used components…I tried return to previos saving files – but same situation. I tried wait for responding program approximately 1.5 hour – it did not help also. I don’t know what can I do now…..When I open another file and open Component Manager - there are ampty my folder with my components, olso empty Embedded folder. When I opened Project info/linked files - it olso empty. I suppose the program lost path to folder with my created components....All components I can open separately by Open file. What you suppose, what could happen?
Please, I VERY ask you help me – it is result of work month of my life…



#2 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 23 February 2016 - 07:21 AM

Hi Vlad,

 

Welcome to the forum, and sorry you are having trouble.  We are not sure why this would occur, but first make sure that you have the current formZ v8.5.3, and if you are on Windows, make sure that you have updated your Video Driver to the latest.  (Download the current driver from the web site of the manufacturer of the card (or laptop) and install that.)

 

If you continue to have any problems, try to open the .FZB file, and if that is not working for you, please send the .FMZ file to support@formz.com so we can help.  (You can use a "ftp service" like dropbox to send the file if it is too large to email.)  We will check the file and report back ASAP...



#3 Vlad

Vlad

    Member

  • Members
  • PipPip
  • 23 posts

Posted 23 February 2016 - 10:53 AM

Hi
followed your recomendation regarding  apdating Video Driver to the latest (I have Windows) but it did not help. 

I uploaded file on ftp service and sent link to support@formz.com

Please confirm receiving file.

Very waiting for your answer

Have a nice day!

 

Best regards

Vlad



#4 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 23 February 2016 - 11:10 AM

Hi Vlad,

 

We have not yet received an email at support@formz.com -- are you sure you used the right address (or perhaps it just takes a little time)?

 

 



#5 Vlad

Vlad

    Member

  • Members
  • PipPip
  • 23 posts

Posted 23 February 2016 - 11:39 AM

I sent it again. Did you receive? May be I made mistake in adress? But I copy/past it from your message. May be you can give me another adress?



#6 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 23 February 2016 - 12:28 PM

Hi Vlad,

 

No, we have still not received it.  Please just send a standard email to us (without using the FTP service) and we can see if we receive the email that way.  Or post your email address here and we can reply to you.

 

 



#7 DennisA

DennisA

    Advanced Member

  • Members
  • PipPipPip
  • 408 posts

Posted 23 February 2016 - 12:51 PM

Are your components embedded or user?

Until support solves your problem... did you try opening a new project & adding in Project Merge Options (all on) to the project? If that does not work try adding just objects. Then Materials, then layers etc.

Give it a try till support has answer.

Do you have previous  saves of project that can open?



#8 Vlad

Vlad

    Member

  • Members
  • PipPip
  • 23 posts

Posted 23 February 2016 - 01:12 PM

I don't know why I can't sand mail. My email is: vcheshirskiy@mail.ru. Please sand me mail for answer.

All previous saves also can't open.

And I don't know how use (or find in program) Merge Options. Could you explain me how it use, DennisA?

 



#9 Vlad

Vlad

    Member

  • Members
  • PipPip
  • 23 posts

Posted 23 February 2016 - 01:20 PM

 I don't know how use (or find in program) Merge Options. Could you explain me how it use, DennisA?

Are your components embedded or user?

Until support solves your problem... did you try opening a new project & adding in Project Merge Options (all on) to the project? If that does not work try adding just objects. Then Materials, then layers etc.

Give it a try till support has answer.

Do you have previous  saves of project that can open?

 



#10 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 23 February 2016 - 01:35 PM

We have still not received any email from you.  We will send an email to you in 30 seconds.  Please check around this time.



#11 Vlad

Vlad

    Member

  • Members
  • PipPip
  • 23 posts

Posted 23 February 2016 - 01:37 PM

Ok



#12 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 23 February 2016 - 01:54 PM

(Still no email reply from "vcheshirskiy@mail.ru...")

 

Perhaps create a GoogleMail account and try to email from here?

 

http://www.mail.google.com



#13 Vlad

Vlad

    Member

  • Members
  • PipPip
  • 23 posts

Posted 23 February 2016 - 02:00 PM

I received mail from Paul and answered. Do you receive my mail?



#14 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 23 February 2016 - 02:01 PM

(Still no email reply from "vcheshirskiy@mail.ru...")

 

Perhaps create a GoogleMail account and try to email from here?

 

http://www.mail.google.com

 

No, perhaps your Russian servers have been detected and are being blocked?  Did a google account work for you?



#15 Vlad

Vlad

    Member

  • Members
  • PipPip
  • 23 posts

Posted 23 February 2016 - 02:24 PM

I created new google account and sent new mail. Please confirm receive



#16 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 23 February 2016 - 02:39 PM

Yes, we have received it finally.



#17 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 23 February 2016 - 03:34 PM

Hi Vlad,

 

This file is using a ton of memory.  What operating system are you using, and how much RAM do you have?

 

And if this is Windows, are you using the 64 bit version of formZ?



#18 DennisA

DennisA

    Advanced Member

  • Members
  • PipPipPip
  • 408 posts

Posted 23 February 2016 - 04:08 PM

Vlad,

Open a new project. Then open your problem project... check add to project... then merge option will appear.

Attached Thumbnails

  • Screen Shot 2016-02-23 at 4.05.13 PM.png
  • Screen Shot 2016-02-23 at 4.07.36 PM.png


#19 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 23 February 2016 - 04:09 PM

Hi Dennis,

 

This file must have a TON of Complex Components, it is using a TON of Memory, and still opening here...

 

 



#20 Vlad

Vlad

    Member

  • Members
  • PipPip
  • 23 posts

Posted 23 February 2016 - 10:26 PM

Hi

Thank you for support

I tried to do that you recommended - use merge option (all on and separately each add) but the file still has old problem. Can you tell me - why file uses a ton memury? Wrong some components or them so a lot? What I did wrong? I thought my RAM memory is enough - 32,0Gb. System type 64-bit OS Windows 8, CPU Intel® Core™ i7 2.5Ghz.

And I use 64 bit version of formZ

What should  I do next?

 
 
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users