Jump to content


Photo

FormZ plug not working


  • Please log in to reply
8 replies to this topic

#1 RunTime

RunTime

    Member

  • Members
  • PipPip
  • 16 posts

Posted 16 November 2016 - 01:30 PM

Hi,

All worked well on OSX 10.9.5, FormZ 8.5.4, Maxwell plug 3.2.1.4 and Maxwell 3.2.1.4

When I updated yesterday to FormZ 8.5.6 and Maxwell plug 3.2.1.6/3.2.1.4 and also to the latest Maxwell 3.2.1.5 i got problems.

The Maxwell render fine any old mxs file but when running FormZ I get the tools and Fire window, but no lights. Choosing Maxwell from the meny gives 'Maxwell is not licensed...' Fire complains: 'There are no light sources in the scene...'

I have re-register Maxwell and it says 'Activation successful...'

Any idea of what to try to get the workflow up again?

Thanks/ Bo
  • Ententpaype, Santoskes and DeanAmbiree like this

#2 pylon

pylon

    Moderator

  • Moderators
  • 657 posts
  • LocationLos Angeles

Posted 16 November 2016 - 01:45 PM

Hi Bo,
Please try restarting your computer and see if the issue persists.

#3 pylon

pylon

    Moderator

  • Moderators
  • 657 posts
  • LocationLos Angeles

Posted 16 November 2016 - 01:50 PM

Also, if you opened an existing file without the plugin installed, and re saved the file, any Maxwell specific data such as a physical sky light would no longer be present in the file.

#4 RunTime

RunTime

    Member

  • Members
  • PipPip
  • 16 posts

Posted 16 November 2016 - 02:07 PM

>Please try restarting

First thing! :-) I have also tried starting up clean without other stuff running in background.

>Also, if you opened an existing file without the plugin installed, and re saved the file, any Maxwell specific data such as a physical sky light would no longer be present in the file.

Not the case. I cant create a new (I get no lights) or use an old intact file (I get Not licensed).

Though the plug IS loading as I get icon, meny and Fire window

But rendering an old mxs works...

The only thing that sticks out is that the plug and Maxwell is different versions (my earlier setups they always had identical version numbers, but that may be unimportant)

Thanks/ Bo

#5 RunTime

RunTime

    Member

  • Members
  • PipPip
  • 16 posts

Posted 16 November 2016 - 04:08 PM

OK, here is a matris


fz 856
mx 310
pl 3104
OK


fz 856
->mx 3215
pl 3104
OK


fz 856
mx 3215
->pl 3214
OK


fz 856
mx 3215
->pl 3216
render gives license Q (Fire OK)


So something get of the track with 'Maxwell_for_formZ8_3_2_1_6.zip'


Do you have a plug 3.2.1.5 I can test?


Thanks/ Bo

Edited by RunTime, 16 November 2016 - 04:11 PM.


#6 pylon

pylon

    Moderator

  • Moderators
  • 657 posts
  • LocationLos Angeles

Posted 16 November 2016 - 06:20 PM

Hi Bo,

 

 

Not the case. I cant create a new (I get no lights) or use an old intact file (I get Not licensed).

 

I do not understand what you are reporting with the lights. If you need help with this, please write up numbered steps to reproduce the issue you are experiencing.



#7 RunTime

RunTime

    Member

  • Members
  • PipPip
  • 16 posts

Posted 16 November 2016 - 06:54 PM

>I do not understand what you are reporting with the lights. If you need help with this, please write up numbered steps to reproduce the issue you are experiencing.


OK, lets that be on my inexperienced account...

It boils down to that the combo:


FormZ 8.5.6
Maxwell 3.2.1.5
And plug-in 3.2.1.6


Does NOT work, license problem...


But:


FormZ 8.5.6
Maxwell 3.2.1.5
And plug-in 3.2.1.4


does indeed work.


Thanks/ Bo

Edited by RunTime, 16 November 2016 - 06:56 PM.


#8 pylon

pylon

    Moderator

  • Moderators
  • 657 posts
  • LocationLos Angeles

Posted 17 November 2016 - 09:13 AM

Hi Bo,

 

I think I have found the issue. Please send an email to pylon_support.jpg And I will provide a potential solution for you.



#9 pylon

pylon

    Moderator

  • Moderators
  • 657 posts
  • LocationLos Angeles

Posted 17 November 2016 - 03:22 PM

Bo,

Thanks for confirming (by email) that we resolved the issue. We will have this corrected in the release version of Maxwell 3 soon.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users