ankara escort ├žankaya escort 3.2.1.4 too slow to generate animation frames - Maxwell Render Plugin - AutoDesSys Forums

Jump to content


Photo

3.2.1.4 too slow to generate animation frames


  • Please log in to reply
7 replies to this topic

#1 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 184 posts

Posted 16 July 2016 - 12:52 AM

Hi Pylon,

 

I installed the 3.2.1.4 upgrade and try to generate 300 frames with 8.5.4 and the latest plug-in (Mac Pro 4,1 with 12 Gb RAM and OSX 10.10.5).

With the latest early build formZ took few minutes, now with 3.2.1.4 plug-in took 1 hour and 40 minutes (with base animation disable).

 

I installed the 3.2.1.4 plug-in because early build worked great but with same 300 animation frames some random frames (9 of 300) had mxs trees scatter moved different for the rest of frames.

 

I tryed to generate manuallt only the problematic frames but the scatter mxs are moved again. (i don't to disabled base animation with the early build).

 

I don't know if with the 3.2.1.4 plug-in and base animation disabled the generation frames long time is aspected;

 

The project is too big to send you but if the animation will the same frames problem i consider to send you formZ project with all textures and dipendencies.

 

Andrea.

 


  • RobertFuh, JoryikMn, AlexissMn and 9 others like this

#2 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 184 posts

Posted 17 July 2016 - 11:12 PM

Hi Pylon,

 

I have another problem with 3.2.1.4, Studio won't open; I report to maxwell forum this problem:

 

http://www.maxwellre...db208cbdd0ee4e4

 

Mihai recommended me the 3.2.1.5 early build, Is compatible with 3.2.1.4 formZ Plug-in?

 

Andrea



#3 pylon

pylon

    Moderator

  • Moderators
  • 795 posts
  • LocationLos Angeles

Posted 18 July 2016 - 09:08 AM

Hi Andrea,

 

Unless you have a very specific reason for doing so, always leave "Base MXS for Static Entities" enabled. It will result in very fast output of animation frames. Disabling "Base MXS for Static Entities" is expected to take a long time to export each frame (and the MXS frames will be very large.)

 

Scatter objects should work fine with "Base MXS for Static Entities" enabled. Can you let us know why you turned it off? Please try again with this option enabled, and let us know if that works.

 

I'm not sure why Studio wouldn't open on your computer (it opens here). 3.2.1.5 early build should work fine with the 3.2.1.4 formZ Plugin (however, I have not tried that).

 

 



#4 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 184 posts

Posted 18 July 2016 - 10:30 PM

Hi Pylon,

 

I installed the 3.2.1.4 plug-in because early build worked great but with same 300 animation frames some random frames (9 of 300) had mxs trees scatter moved different for the rest of frames; I've never seen before this problem but with 3.2.1.4 this problem is gone (i don't know if is the last maxwell release or the base animation disabled ).

 

After a restart Studio work well here too.

 

Andrea



#5 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 184 posts

Posted 20 July 2016 - 04:29 AM

Hi Pylon,

 

this is the wrong movie with mxs scatter trees changed in 9 random frames with the last early build. The problem is gone with 3.2.1.4 and disabling the base animation but I don't know which are the choice that resolve the problem.

 

Andrea.

Attached Files



#6 pylon

pylon

    Moderator

  • Moderators
  • 795 posts
  • LocationLos Angeles

Posted 20 July 2016 - 10:24 AM

We are unable to diagnose the source of the problem without your formZ project; feel free to send it if you'd like and we will have a look.

 



#7 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 184 posts

Posted 21 July 2016 - 07:53 AM

Hi Pylon,

 

I tried to reproduce the mxs scatter problem but with 3.2.1.4 and "Base MXS for Static Entities" enabled the problem is gone.

 

Andrea



#8 pylon

pylon

    Moderator

  • Moderators
  • 795 posts
  • LocationLos Angeles

Posted 03 August 2016 - 09:49 AM

Hi Andrea,

Good to hear that your issue is resolved. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users