Jump to content


Photo

Ambient Occlusion / Clay renders in Maxwell


  • Please log in to reply
4 replies to this topic

#1 Andyb

Andyb

    Advanced Member

  • Members
  • PipPipPip
  • 127 posts

Posted 07 November 2016 - 03:31 PM

Hi guys,

 

Im trying to render an ambient occlusion pass, I have followed the steps in this (3min long) video by Maxwell from youtube, but I must be missing something, my shadow pass is always plain white - blank.

 

(I set a basic material to maxwell and used rubber as the hint, i also followed the other steps too, but no joy.)

 

 

Any ideas, or any other videos / tutorials on the subject? (Im looking for either ambient occlusion or clay style renders.)

 

Cheers


  • DeanAmbiree likes this

#2 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 08 November 2016 - 08:21 AM

Hi Andy,

 

I was able to duplicate the steps in the video in formZ for Maxwell.

 

Here's how it was done in the video:

1. Enable the "Shadow Matte" checkbox on each material in your project that you want the "ambient" style pass to affect

2. Enable the "Shadow" Channel in Maxwell Render Options > Image Tab.

3. Render.

 

Notes:

- The Rubber material hint looks great for rubber objects, but it's going to be significantly less efficient to render than "Matte," which is very fast and may do just what you want. You can also try "Faster" if you need a slightly shinier material.

- If you are going for a "clay style" render, it's easiest to simply assign an MXM override to the entire scene. (Maxwell Render Options > Scene Tab)

- For a clay-style render, you can improve render time by de-selecting both options under "Reflected Caustics" and "Refracted Caustics" since they won't be needed (Maxwell Render Options > Image Tab)

- If you don't need depth-of-field, you can further improve render times by setting camera lens type to "pinhole." (Maxwell Render Options > Camera Tab)

- Generating extra channels takes some time, so if you find that you are satisfied with the clay style rendering and don't need the Shadow channel, make sure to disable it (Maxwell Render Options > Image Tab)

 

 

 



#3 Andyb

Andyb

    Advanced Member

  • Members
  • PipPipPip
  • 127 posts

Posted 09 November 2016 - 04:27 PM

Awesome, thanks for the tips!!



#4 Andyb

Andyb

    Advanced Member

  • Members
  • PipPipPip
  • 127 posts

Posted 09 November 2016 - 04:55 PM

Ben,

 

What does the "shadow matte" checkbox actually do? What is it?



#5 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 10 November 2016 - 08:32 AM

http://support.nextl.../Shadow channel

It's just called "Shadow" in the Maxwell Material editor.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users