Jump to content
AutoDesSys Forums
Justin Montoya

Auto Scroll Selection still not working correctly...

Recommended Posts

I was told this had been fixed from 7, but the issue still exists in v8.

 

With Auto Scroll turned on, click to start a selection box and move it off screen to allow Auto Scroll to move and make a larger selection box.  Upon unclicking, and zooming out, it appears the original click point that defined the start of the selection box is lost, and so is the selection of everything except what remains visible on the screen after the Auto Scroll.  

 

Please advise.

 

Thanks!

Share this post


Link to post
Share on other sites

Hi Justin,

 

This should be fixed in general, but if you have a case where it is still not working properly, please send it in so we can see why that is not working properly.

 

Note that zooming while frame picking is not supported, but the Auto Scroll should be working...

Share this post


Link to post
Share on other sites

Tech-

 

Please check again.  Draw cubes, then repeat move 10 copies so you have enough spread out.   Zoom in close to the first box, and start a selection box and drag to farthest copied box.   Instead of selecting all the boxes starting with the first, it only selects what is visible on the screen.

 

Auto Scroll is now working correctly in the Cone of Vision, unlike 7, so that's a good improvement.

 

Thanks.

Share this post


Link to post
Share on other sites

In process of remapping brain from fz6 to fz8.

 

And, one of the questions I have, is that what I called auto scroll does not seem to exist, either in practice or in the manual, though from above it must.

 

When I am creating an object, say a shape, and I draw toward the edge of my screen, it does not scroll to let me see parts of the drawing not in view.  I can pan and zoom to find it.

 

Just what have I missed?

 

8.00/osx 10.10.1

 

Thanks,

 

Donald

Share this post


Link to post
Share on other sites

Donald-

 

You need to turn on Auto Scroll, as I believe it is turned off for some strange reason by default.  It's found under the Window menu.  It will have a check mark next to Auto Scroll when it is enabled. 

 

Hope that helps.

 

-Justin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×