Jump to content
AutoDesSys Forums
Wal054

Referenced File Keeps Moving

Recommended Posts

I have just started using Reference Files. In this instance I have referenced a building into a site model. I then moved and rotated the referenced building to the required position. All looks good so far. However, after a while the referenced building moves to another position in the model.

I must be doing something wrong however, I cannot track it down. Does anyone have any suggestions? Or should I just import the building as a component.

Share this post


Link to post
Share on other sites

Hello,

I have had similar problems when copy/moving a referenced object. If I copy/move a referenced object 12" it displays as such, but after a save, close, and re-open the move is then 24". I am very careful to get referenced objects all properly placed and then save and close. If there is then any movement, re-locate objects and I am good to go. Maybe this will help?

Gary

Share this post


Link to post
Share on other sites

Thanks for your reply Gary.  Your feedback confirmed what I thought.

Reference Files works differently in FormZ to what I am used to in other software. For me I can't see any benefit for using Reference Files. Components is what I should be using in FormZ unless someone can advise differently. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×