Jump to content
AutoDesSys Forums
Sign in to follow this  
nano

VRay 5 beta material bug

Recommended Posts

Not sure if this is where we should be reporting bugs.

Potentially this may be just on MacOSX.

FomZbeta9.20b1 Build A43D - VRay 5.0.0.3 Build 1581 Sep13

Several issues with the VRay materials.

1 Import VRay mat button not working

Create a new Material

Import material VRAY file visual button does not work at all in any scenario.

2 Import VRay material problems

Create a new Material

Select Material type VRay

Leave method as generic

Select a VRay material and load it

From there you can see edit mode, select material, copy material.

But once you click on edit you cannot get back to the option for select and copy material regardless of which method you select.

ie. you can't get back out of edit mode selecting method generic or VRay material file

3 Export VRay material crashes FormZ

Create a new Material then select type V-Ray - Method generic 

Export works to documents and desktop etc as expected

Select Method - VRay Material

Rename the file to anything .vrmat and hit save and it will crash FormZ

4 FormZ feature - (maybe this exists but I cant find it) Can we have a sort materials by type option so that you can do two things - sort and group VRay materials out from the basic and Renderzone materials, and also an option for sorting and grouping active and non active materials so that you can easily delete the plethora of non active materials you end up with.

 

 

 

 

Share this post


Link to post
Share on other sites

Further bug found in VRay materials - frequently the material image is not updating after changes and edits and/or changing image maps. But It does seem to update correctly when you randomly toggle the 'Wire Frame Color' checkbox. But there is no pattern to it.

Share this post


Link to post
Share on other sites

Sry - now realised I should be sending VRay bug reports to support direct. Have now down this and will refrain from forum reports unless useful to others.

Share this post


Link to post
Share on other sites
1 hour ago, flakie said:

+1 the material editor worked better in version 3. Please fix before beta 5 runs out on the 31st.

This is a very generic statement. Can you please clarify what does not work well for you. Please include as much detail as possible!

Thanks

Share this post


Link to post
Share on other sites

Textures do not show up in the material pallet and do not always show up when trying to editing . The editor is slow updating the texture images when it does work. To me the material editor in version 3 had more capability and was easier to modified and create textures for v-ray. 

Computer

I Mac Pro

10 core

Screen Shot 2021-10-27 at 12.44.08 PM.png

Share this post


Link to post
Share on other sites

Please send details of any issues via email to support@formz.com so that we can properly track you issues rather than posting to the forum. We have not been able to reproduce the issue that you are describing with the previews. If you select "Update material previews" from the menu in the upper right of the palette it should restore the preview images.

In what way do you find the material editing to have less capabilities? Everything that was available in for editing V-Ray materials in v3 inside form•Z is present in v5 and we added a lot of capabilities that were previously only available in the external material editor.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×