Jump to content
AutoDesSys Forums
tkastudio

installation problem

Recommended Posts

I got a new laptop this time a PC with windows home 20H2, everything updated. Both FZ and VRay  & license server installed as per instructions.  I checked extension manager and its there but there is no palettes available.

Share this post


Link to post
Share on other sites

Been there, try to restart the computer.  Did that fix it?  Reset the FormZ workspace to default.  Fix it?

If none of that works, try reinstalling VRay, make sure you are on an Administrator account.  Did that fix it?

Share this post


Link to post
Share on other sites

Strange. So your VRAY is installed but you can't find the V-Ray palettes under the Palettes menu?

As always, you can simply email support at FormZ.com for these sort of problems too.  This forum is more of a user supported forum these days.

Share this post


Link to post
Share on other sites

I did install it as an administrator, but the Licencing doesn't seem to be the issue, I had it a while back on Mac because of testing beta things got confused, this time its the FZ extension that doesn't seem to work, it shows properly in the extension manager but thats it.

Share this post


Link to post
Share on other sites
Posted (edited)

My guess is it installed in the old plugin directory.  This changed in v9 yet our VRay plugin is still old v8.  I have had to relink mine but I figured it was just because of beta testing. 

Using Windows file explorer go to 😄C > Program Files > formZ 9 > formZ 9.1 Pro > Plugins

Do you have a V-Ray for FormZ folder there?

 

Edited by Justin Montoya
Silly smile auto correct

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×