Jump to content
AutoDesSys Forums
Sign in to follow this  
santa

9.1 Drafting Niggles

Recommended Posts

1. When importing AutoCAD DWG files into 9.1 Drafting, the layer colors are overridden automatically. This can be very annoying when the source file contains a large number of layers, since every Override Attributes/Color box must be unticked individually to retain the original AutoCAD layer color. It would be nice if we were given the choice, either in the Import Options or the Layers Options dialogs to turn off all such attributes at once.

2. There is a typo in the Color tool prompt, as shown below:

1432689692_ColorPrompt.jpg.e1646ec64bee12e2f8f1c2ce2ed81c14.jpg

Share this post


Link to post
Share on other sites

Well, upon further investigation, I found the cause of the AutoCAD font problem. It seems that FZ imported them as Dimension Text Styles 1 (TrueType/TTF) and 2 (Shapefile/SHX), at 10X scale, as shown below:

FONT.thumb.jpg.942d8b5b48ef2d75125b9b4727f453b5.jpg

By correcting the Text Size value parameter, the problem was largely, but not fully resolved. I should mention that SHX fonts imported better than TTF, since they at least retained their justification properties. So, it seems that there is a workaround for this, but it’s not a good one. Layers and hatches remain a royal pain, still badly in need of plenty of TLC. Have a look at this poor excuse for a “hatch”:

HATCH.thumb.jpg.38dd0f382bac50b5a21d6abaf337ed73.jpg

Sad really!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×