Jump to content
AutoDesSys Forums
Sign in to follow this  
f700es

Older Form Z Free for 1st gen Intel Mac Pro

Recommended Posts

OK weird request but I was messing around with my old 1st gen Mac Power tower and I wanted to get some older but still useful software on it. I've installed FZ Free 8.6.5 but I get an OpenGL error after this. The program opens but there is nothing in the drawing area. Any ideas?

TIA

Share this post


Link to post
Share on other sites

What is the MacOSX you are running? I'd suggest Mac OSX 10.14 Mohave no later at this stage on that machine and what graphics card.

What was the configuration of Xeon's & RAM There have been substantial changes in the formZ requirements since that era.

 

 

 

Share this post


Link to post
Share on other sites

I'm running the highest this Mac will run, 10.7.5. 
Specs:
(2) 2.66 GHz Dual core Xeons
12 GB ram
Nvidia GF 7300 GT

The requirement for FZ Free 8 was within this hardware.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×