Jump to content
AutoDesSys Forums
Des

Stability on plugin

Recommended Posts

Hi Pylon,

I was having a few issues with FormZ quitting by itself on a large file since I installed the latest plugin (well I think since then!). Say I was working on the file and left the computer for a while, I would return to see that FormZ did a runner..

Also, quitting FormZ left it trying to quit but becoming unresponsive (have to force quit it).

So I removed the maxwell plugin and now all is well (so far!)..

 

The file is large at 128mb with tons of materials (maxwell), let me know if sending you the file will help..

 

Maybe my computer is running out of memory (only 8mb)

iMac 27", OSX 10.9.5, 3.4 GHz Intel Core i5

 

regards,

 

 

Des

Share this post


Link to post
Share on other sites

Hi Des,

 

Please run the command Extensions> Maxwell Render > Forum and post the resulting text here, so we can check a bit more of your system info.

Share this post


Link to post
Share on other sites

Here you go...

 

 

Maxwell for formZ 3.1.0.3 (OSX) | form•Z® v 8.0.1 (Build 9355) | OS X Mach-O 10.9.5 Intel x86 64

Share this post


Link to post
Share on other sites

Looks like you are using the beta now.

Have you run the publicly released plugin, on this particular computer, without experiencing this issue?

Share this post


Link to post
Share on other sites

Yes the other (publicly released) seemed fine. I only updated a few days ago, mainly to get rid of the package for renderfarm one time per session bug.

I've only noticed it today as it's my first day spending time doing real work..

 

Cheers,

 

Des

Share this post


Link to post
Share on other sites

Hi again Pylon,

I just want to give you an update. It seems that over the last couple of days (modelling mostly) without the MaxwellZ plugin, I have experienced a few unexpected restarts while using FormZ.

So, maybe the plugin is not to blame after all, although it was more often with it installed.

I'm having the feeling that I may have other issues going on, possibly hardware.

I have another thread going on in the FormZ discussion regarding exporting Shaded Full Sun animations, so I'll wait until that is resolved.

I'll keep you updated...

 

Regards,

 

Des

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×