Jump to content
AutoDesSys Forums
Sign in to follow this  
cobrien

v9 performance issues

Recommended Posts

Hello again,

I'm having speed issues with FZ9 & I'm wondering if anyone has any ideas.

It takes 15+ seconds for me to open FZ9. There is a lag when selecting any tool, for example it takes a couple of seconds to open Material properties. The worst I've come across so far is Edit Cone of Vision, I've attached a vid of how long that takes. This is on my laptop but it's almost the same on my desktop.

Laptop
Win 10
i7 - 2.7ghz
16gb ram
Nvidia Quadro M3000M

Desktop
Win 10
i7 3.5ghz
16gb ram
GeForce GTX 650
 
Any ideas?
 

 

Share this post


Link to post
Share on other sites

Yes, it is a work in progress.  Please be patient.  I am not sure why material properties is not popping up, that is weird.  Please be sure to go to your project settings and make sure that you set the program to Opens Fast and keep Textures. That does help, especially when saving.  

Unfortunately, the one issue you did bring up is the edit cone of vision.  That is a real mess at the moment and has been for a while.  However, from my standpoint the new version solves a lot of issues that I was having in the previous version. Mainly the glitchy key shortcuts cutting in and out.  

As for the lag in general sometimes it helps to delete your preference folder to get the program to refresh from a base point without any alterations.  If you need to find that there are a few posts that explain the process.

AW

 

Share this post


Link to post
Share on other sites

the cone of vision is laggy in 8.6 so it's a bit disappointing for such an important tool not to have been fixed in all this time

Share this post


Link to post
Share on other sites

I must admit that I haven't used that tool for a long time. Ever since V. 8 came about, I find it a bit superfluous. I move my camera in shaded mode using the different tools made for that purpose, and if really need to see where the camera is in the scene, I turn on the camera, go to wireframe, and use the move tool accordingly. Nevertheless, I can see that all of the benefits of the cone of vision are not available by using shaded mode alone. Support, please fix this.

Share this post


Link to post
Share on other sites

Thanks for the replies.

v9.1.0 has sped up opening the program & more than halved the time to open Edit Cone of Vision for me. Still glitchy & slow but not nearly as bad.

Share this post


Link to post
Share on other sites

really fast again.

even Renderzone is much faster than before (like in former times)

vva

iMac 10.15.7 ; i7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×