Jump to content
AutoDesSys Forums

Recommended Posts

This seems to be a consistent problem I'm having.  Random numbers, often after using a measure command, stay on the screen.  They are independent of the file that is open.  They stay on the screen in the same location until you close the program and reopen it.  Any ideas?

Windows 10, 2080ti, 456.71.

phantom_numbers.jpg

Share this post


Link to post
Share on other sites

Yes! I thought maybe it was just my video card. But I see it happens to others. 

Tech, you have to put yourself in our shoes. I have attended large meetings with our client and consultants, they show their models on the big screen, then we go over ours. When things like this show up, it makes everyone involved looked bad.

Share this post


Link to post
Share on other sites

I get that too (Windows 10 user), I also often get other oddities like palettes disappearing, clipping or resizing. Quitting out usually sorts it until the next time. Tbh, I've been using FZ 8.6 for 6 months now and have come across so many little niggles that originally I thought must be down to me not being used to it, but I just think they're bugs that crop up quite often. I also find it pretty sluggish when doing simple tasks like switching between workspaces or editing the cone of view, some of the Subd previews are so slow it makes them unusable. It all feels really unrefined. I've been learning Modo over the last few months and have to say it feels so much more slick and professional to use than FZ.

 

Untitled-1.jpg

Share this post


Link to post
Share on other sites

I've held off upgrading having read through some of the threads regarding bugs, I've had 8.6 since it came out but only made the switch from 6.5 over the last few months.

Re: Modo, I guess it depends what you want to use it for. I wanted to change direction and get into more asset based modelling and rendering using subdivision surfaces. I guess my background is more of an artistic one as opposed to engineering and manufacturing and I'm mostly interested in just producing the visuals. I'm nowhere near as experienced as some on here who also have used it but I love it. I think it's probably one of the best SubD modellers out there and it's shading and rendering capability is excellent

Edited by SJD

Share this post


Link to post
Share on other sites

I think(possibly)  v9 lets me sometimes get rid of persistent-numbers-being-displayed, if immediately, before switching off the measuring tool I start making a new measurement and immediately click esc... Sorry I can't verify this until problem shows up again and I do little measuring with this method,  and I  actually prefer selecting segments of objects to view the measurement in the inspector/ info tab. (I just wish formZ would let me copy & paste that number elsewhere, that is the number displayed inside the inspector, as sometimes I want accurately stated long numerals with decimal point).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×