Jump to content
AutoDesSys Forums
Des

V9 update

Recommended Posts

Did anyone else notice that ADS just dropped an update to V9?

I've been using it for the last couple of hours and haven't spotted anything different so must be a bugs update..

Des

Share this post


Link to post
Share on other sites

Looks like we can now see a preview in the appearance dialog. We can now use grayscale & color images in underlays & billboards once again.

 

Thanks Z!!

 

Joe

Share this post


Link to post
Share on other sites

This probably isn't the best thread to ask this question, but does anyone know if export FBX with textures still produce duplicate image files?  I'm still on 8.6.5.

Share this post


Link to post
Share on other sites

Try this: Draw a primitive cube. Select it and invoke "Show Controls" Get the parameters tab open from the inspector. Try to resize numerically.

I can't do it..

Share this post


Link to post
Share on other sites
19 minutes ago, palarsen said:

Try this: Draw a primitive cube. Select it and invoke "Show Controls" Get the parameters tab open from the inspector. Try to resize numerically.

I can't do it..

Note: Click the arrows, and start dragging - then start typing!

Share this post


Link to post
Share on other sites

PAL, I did what you described and I'm getting something similar to what you're getting.

Basically 'parameters > dimensions are not highlighted to be able to just tab and type in the dims without having to click into one box for it to be selected. I've never had to do this anyway so it really doesn't affect me at all in my general day to day modelling and I'm not sure it's supposed to work that way either.

But get this, I had the same versions of two licences of FormZ Pro on two separate iMacs prior to this latest update. Both with the same OS (catalina) but with different graphics cards. One with NVidea GeForce GTX 775M 2BG (7 years old) and the other with an AMD Radeon Pro 5300 4GB (newer). The general dimension boxes at the top of the workspace acted differently on the two machines. On the older machine the highlighted boxes worked as expected and I could change the highlighted box by tabbing. On the newer machine I couldn't which was a real pain having to select with my mouse.

But after this latest FormZ update they are both working as expected i.e.. dimensions box is highlighted and tabbing between them works fine).

So I guess that was one thing that was fixed...

👏

 

Share this post


Link to post
Share on other sites

It used to be so great. You could just start dragging the arrows, and then type the correct dimension.

If only the "parametrers" tab would be auto selected during arrow dragging it would be fantastic!!

 

Share this post


Link to post
Share on other sites

I have a crash with a complex maxwell scene with this version (and precedent); when launch a render, maxwell starts fine but after formZ crash. I sent to support all files and maxwell dependencies too.

Andrea

Share this post


Link to post
Share on other sites

We have render a 200 k ko scene this morning with the last fz and maxwell release plugin with no trouble.

But, when we try to load a material edited with the last mx editor version, we have an error message saying it cannot be loaded because it is created with a newer version of Maxwell.

FZMxw plugin is 5.1.1.1

FZ is 9.0.5.3

Mxw material editor is 5.1.1.33

Any idea?

Edited by pkcn

Share this post


Link to post
Share on other sites

For countless issues with many kinds of tools, when things get suspicious, I either reset workspace to restore session, or restart formZ, and if still wrong, reboot OS. Loosing custom shortcuts and prefs are usual, also loosing generalized project responses, most of which easily fix by starting new project and closing it immediately, which restores current project immediately after that trick. As for loss of the good old ways changing, yes, I have to accept that too, but the new powers are well worth it. 

I looked at other 3d apps and downloaded Blender, and am just amazed how they lack some of my particular favorite things. So I don't object to random formZ problems, by persisting until things work out, and new methods pop up, and then I need the outdoor work for exercise, and let the processor chips cool down.   ^__^

Share this post


Link to post
Share on other sites
On 9/22/2020 at 3:58 PM, snow said:

This probably isn't the best thread to ask this question, but does anyone know if export FBX with textures still produce duplicate image files?  I'm still on 8.6.5.

Yes snow 

We have the same problem here under 8 and 9

We work under 6 and export with 8 a. 9 (for me) 

Finally we work around this by using a special folder for Ou export to clean up these duplicated textures 

Don't know exactly if tho bug concern only the fbx export or other file type 

Hope autodessys can solve this I. Future release 

Share this post


Link to post
Share on other sites
14 hours ago, palarsen said:

Is it only me? I have two Macs having the same problem: Paste with "V" does not paste. Have to use the contextual menu..

Yes PAL, I have the same problem on multiple macs. But it's intermittent, I can't seem to find a pattern.

I initially thought it happened only on files created in an older version of Fz (8.6) and worked on in V9 but I can't be sure at the moment as I'm constantly working on older models.

Share this post


Link to post
Share on other sites

I don't use V9 unless I get a model someone has created it in. It's just easier to leave it as it rather than back-save it.

I do have the" select all" issue noted above, and if I resize the project window the modeling toolbar mushrooms off the page.

The only is to fix it is restart the app.

Screen Shot 2020-10-27 at 8.47.02 AM.png

Share this post


Link to post
Share on other sites

We are actively exploring the issue where the key shortcuts stop working. For those experiencing the issue, do you happen to be using custom key shortcuts to activate navigation tools? If so, could you please save your Key Shortcuts through 'Edit > Key Shortcuts' within form•Z and submit the shortcut file to support@formz.com?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×