Jump to content
AutoDesSys Forums
Sign in to follow this  
clara03

form z model integration in google earth

Recommended Posts

Dear,

good morning.

Would like to integrate a model into google earth.

We followed the process as explained in tutorial (youtube formZ and google earth) but we don't see the model.

What are we doing wrong ?

tks for helping us.

Is there a new tutorial about model integration ?

 

Tks

bst rgds

 

 

hereunder the message :

 

form Z vertex array in geometry triangles:material has more than 64k vertices

Edited by clara03

Share this post


Link to post
Share on other sites

Hi Clara,

 

The KMZ file format has a limit of 64,000 parts per objects.  It sounds like you have a more complex object that needs to be subdivided.  Pick the object and check the number of faces listed in the Info tab of the Pick Options, and Section or Slice the object as necessary.  Does that help?

Share this post


Link to post
Share on other sites

hi,

tks a lot for your quick reply.

just had a look and there is only 5422 faces .  

 

we have also 15000 edges, 10000 points...

 

but even, all those qty together doesn't reach 64000.

 

Or maybe we misunderstand what you mean ?

 

We tried also to make a component but this option is not active...

Share this post


Link to post
Share on other sites

Hi Clara,

 

If you click on this object with the Triangulation tool with the Triangulate All Faces option, how many faces does it have after that?  (And if it is then more than 64,000, does Slicing or Sectioning that help?)

 

If you need further help, please send a part of the model that is not working for you to support@formz.com so we can help further.

 

Please also let us know what operating system you are using, and which version of formZ so we can test with a similar environment.

Share this post


Link to post
Share on other sites

Hi again,

sorry but we divide the object and have the same problem.  We will send you the object by email.  Maybe you may have a look.  How many time are you still at office ?  If possible we would like to solve that problem before the weekend.

tks in advance for your help.

Share this post


Link to post
Share on other sites

Hi Clara, 

 

We are here until 6:00 EDT (7 more hours).

 

Also:  If you need further help, please send a part of the model that is not working for you to support@formz.com so we can help further.

 

Please also let us know what operating system you are using, and which version of formZ so we can test with a similar environment.

Share this post


Link to post
Share on other sites

there is another strange problem.  Google earth show us a totaly different place on earth. long & lat are not conform to the choosen area !

 

in an old tutorial, Formz as us to use Bonzai 3D to make integration.  Is it still necessary ?  Why can we not make the full operation in formZ ?

Sorry for all those question but it is not 100 % clear.

 

tks

 

within 5' to 10' the mail will be out.

Share this post


Link to post
Share on other sites

Hi Clara,

 

A little while ago, we sent you an email with exact instructions on how to get what you want.  If you have any additional questions on this, please reply to that email so we can help further (if necessary).

 

Hope this helps!

Share this post


Link to post
Share on other sites

Hi I am also having issues with seeing the model in Google Earth.

I have done some serches and looked at the method in the manual. Ihave looked at the count of poly's and points etc. ( I can not see a simple box) see attached.

 

You mentioned "we sent you an email with exact instructions on how to get what you want." Is it possible to gt this instruction sent to me?

 

I am on Mac latest OS  and Z8.5.

 

Thanks in advance

Lee

post-214-0-33350700-1531394459_thumb.jpg

post-214-0-02305500-1531394486_thumb.jpg

post-214-0-20745900-1531394523_thumb.jpg

Share this post


Link to post
Share on other sites

just an update. I have managed to get a test in from Z. But I had to export from Sketchup first a kmz file then import this into Z on re export it showed up. Not quite where it should be but that is another problem.

Just wondering why my mesh, which was fine from sketchup looks like a dogs dinner from Z

I would like to model this basicly in Z but might have to resort to sketchup if I can not resolve.

 

 

Thanks

 

Lee

post-214-0-58279200-1531479703_thumb.jpg

Share this post


Link to post
Share on other sites

I will keep bumping this untill I get an answer. I sent a support email also on this but have not heard anything yet.

 

Is this a know issue?

 

Ta

 

Lee

Share this post


Link to post
Share on other sites

Hi I am also having issues with seeing the model in Google Earth.

I have done some serches and looked at the method in the manual. Ihave looked at the count of poly's and points etc. ( I can not see a simple box) see attached.

 

You mentioned "we sent you an email with exact instructions on how to get what you want." Is it possible to gt this instruction sent to me?

 

I am on Mac latest OS  and Z8.5.

 

Thanks in advance

Lee

 

HI All. I still have not had any responce on this. it is nearly a month now and I can not do this in Z. I have sent an email to support but have not heard anything back. My job is starting next week and I need to be able to do this.

 

Can anybody shed some light here?

 

Thakjs in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×