Jump to content
AutoDesSys Forums
ken Draizen

switching back to form z 8.

Recommended Posts

Posted (edited)

having version 9 does not prevent 8.x to open, assuming you have it installed.

Albeit, double clicking on a file may default to 9.  you can tell your OS to default to 8.x instead.

 

What specifically are you trying to do in 9 that isn't working.

Edited by Chris lund

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×