Jump to content
AutoDesSys Forums
Sign in to follow this  
Ged

Cutting and pasting

Recommended Posts

I have a problem when I cut and paste from one file to another. 

No matter what I select and copy or cut, when I paste it to the desired file the same object appears ( not the objects I just copied or cut ).

This is working in FormZ 8. Some objects cannot be selected, and the object pallet behaves oddly. I cannot use V9 because we are still waiting for a new Maxwell plug-in.

Object trapped the paste.fmz

Share this post


Link to post
Share on other sites

Jaakko is probably right on this one.  However, after re reading your post it sounds like no matter what you copy and paste an old object appears that you did not intend. If that is the case then that is truly strange.  To fix that I would throw out my preference folder and then re launch the program.  As for not being able to select the object that you posted it is on a locked layer.  

Share this post


Link to post
Share on other sites

hi Ged,

when opening your file I see more than 50 identical objects. 

They were on the locked layer "Jackpot furniture" .

When you delete 53 of the 54 objects you will find the object ca. 4000m away from 0,0,0 .

you can copy it, but use "Object Doctor" first, because it has 118 non planar faces - or - much better - rebuilt it in formZ.  

(I suppose it was imported form SU ??)

vva

 

 

Share this post


Link to post
Share on other sites

Thank you guys, for discussing this. I have checked all layers and the intended objects are not to be found, just the nasty little object every time I paste.

I have changed the preference file ( without clearing all the preferences ) restarted the mac pro and no change. 

There seem to be corrupt object in the file. In the object pallet window, I see many items listed as 'Line........' ( see screen grab ), this is something I have not seen before.

So I rebuilt the file making all the objects I suspected again, and it is working OK, cutting and pasting is OK now.

a few weeks ago I installed FormZ9 and tested it out a bit. There might be a mix up with preference files across the two v8 and v9. V9.0.1 crashes a lot and still does not do the 3D to 2D BIM stuff well. To produce a decent drawing I am using Illustrator and then making my PDFs. For visualisation I use Maxwell and Renderzone( if I need something quick ). Maxwell v3 as I am not able to afford v5 yet. Now the coronavirus has killed the exhibition industry I will spend more time on the golf course. Living the dream?. Ged

 

Screen Shot 2020-02-28 at 21.42.48.png

Share this post


Link to post
Share on other sites

Hi vva, Thank you too. I was replying to others when your response came in. As I said I found all the lines in the furniture file. ( all the same ??? ). Happy daze!

Share this post


Link to post
Share on other sites

I have had this behavior occasionally (2-3 times/month) as well, being unable to successfully copy an object from one project to another, for some reason, the object in the copy buffer is not overwritten with the newly copied object.  When pasting, the old object in the buffer is pasted rather than the newly copied one.  Restarting FZ clears the copy buffer and solves the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×