Jump to content
AutoDesSys Forums
-andrew-

How do I get a bigger grid?

Recommended Posts

Hi all - 

I'm working on a project (in 8.6, PC) and can't seem to get the grid to be subdivided.

Here's what I'm trying to do, for example: make a grid that's 40mm x 40mm with a 1mm grid.

However, I can't do it - I can make a grid that's set to 1mm (2mm x 2mm) with 10 divisions, but if I try to make a 20mm grid (40mm x 40mm) I just get four large empty quadrants.

Maybe I'm forgetting something here but I can't get it to work even after quite a bit of experimentation....

 

Share this post


Link to post
Share on other sites

Something is terribly wrong with the grid system when I try to do this.  You are not doing anything wrong from what I can tell.  I bumped up the numerical accuracy thinking that might have an effect but it did not.  Out of curiosity what are you trying to build that is so tiny?  I work in architecture so I never need to get that small.  

Share this post


Link to post
Share on other sites
1 hour ago, vva said:

you have to reduce the over all grid size and zoom in to see the grid 

grid.thumb.png.1e68a54ea17dd9b5c20b34540b08b7d1.png

Thanks - what are your settings? I’ve tried zooming in, but didn’t see anything except a single outside border.

Share this post


Link to post
Share on other sites

Hi Andrew,

It may have to do with the Extents settings of your reference plane. If you need more resolution (i.e. smaller units) for modelling a very small object (e.g. a watch, a molecule 🙂 ) then typically your total scene will be smaller so you can reduce the Extents of your grid. Typically it does not make sense to have a very large grid in combination with very high resolution and FormZ does not support this: if the Extents of your reference plane are very large, FormZ refuses to further increase the fineness of the grid.

If you go to menu Palettes/References Plane Parameters and then reduce the Extents of your references plane, does that help?

// Tom

 

 

Screenshot 2020-02-16 at 16.31.20.png

Screenshot 2020-02-16 at 16.31.25.png

Edited by Pobo

Share this post


Link to post
Share on other sites
24 minutes ago, Pobo said:

Hi Andrew,

It may have to do with the Extents settings of your reference plane. If you need more resolution (i.e. smaller units) for modelling a very small object (e.g. a watch, a molecule 🙂 ) then typically your total scene will be smaller so you can reduce the Extents of your grid. Typically it does not make sense to have a very large grid in combination with very high resolution and FormZ does not support this: if the Extents of your reference plane are very large, FormZ refuses to further increase the fineness of the grid.

If you go to menu Palettes/References Plane Parameters and then reduce the Extents of your references plane, does that help?

// Tom

 

 

Screenshot 2020-02-16 at 16.31.20.png

Screenshot 2020-02-16 at 16.31.25.png

Thanks very much - will take a look at this closely.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×