Jump to content
AutoDesSys Forums
Sign in to follow this  
beyondyong

Slow to respond

Recommended Posts

I was slow to respond when I was drawing. What settings can solve this problem?

My computer info

AMD Ryzen 7 2700X Eight-Core Processor

Gigabyte GV-N1060G1-Gaming-6GD

16GB RAM

Share this post


Link to post
Share on other sites

Yes... I believe this happens because it's looking for intersections in 3D space. I use that snap very seldom, and when I do, I make sure I have very little geometry turned on. Otherwise, you're in for a lot of frustration.

Share this post


Link to post
Share on other sites

Thanks your help, i know this intersection snap, I think this is a very failing feature, and these features can cause the entire system to be slow and really fail. That is, I turned off this feature. Whenever I draw a drawing, the system is as slow, like turning edit cone of vision, In the case of four different windows, I click on any one of the windows will be slow. Again, whenever I click on the vray's lighting settings or material settings, the pop-up window is very slow. In fact, there are many, many places that are very slow. Is my computer hardware not good enough?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×