Jump to content
AutoDesSys Forums
Sign in to follow this  
kim

How to remove mm from Dimensions in Model

Recommended Posts

I am using the dimensions tool in the FZ model window.  I would like to not have mm behind every dimension.  A simple note on the drawing stating that all dims are in mm is sufficient.  The mm gets in the way.  How does one remove the mm annotation behind each dimension?

Thanks

Kim

Share this post


Link to post
Share on other sites

In the Dimensions palette, you need to uncheck the "Include Units" option for each dimension style you saved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×