Jump to content
AutoDesSys Forums
-andrew-

"Unsmoothing" ?

Recommended Posts

Hi,

I'm experimenting with modeling frames for aluminum construction (separate topic to be posted shortly!) and I can't figure out / remember how to handle this.

Basically, I have a cube and I've inset each side by 6 inches, and then moved the inset part toward the center of the cube by 5 inches.

When I do this, the shading is as appears, but I want all "flat" polygons. Could have sworn I knew how to do this at one point...

thanks

Andrew

inset-cube.JPG

Share this post


Link to post
Share on other sites

Select the object > select attributes in tool options > select Smooth shading > toggle on "Override Project Smooth Shading" > toggle on "None".

Des

Share this post


Link to post
Share on other sites

You can do this also changing the Smooth Shading on the Layer Attributes of the layer in question...

Marcelo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×