Jump to content
AutoDesSys Forums
-andrew-

"Show Controls" not working?

Recommended Posts

Hi all,

Following along with this video, and when Matt says to right-click and "show controls", nothing happens on my end...

Any advice / way to reset all key commands to default?

thanks!

Share this post


Link to post
Share on other sites

I know this may sound silly, but do you have the object selected?

If so and the "show controls" isn't working a restart usually corrects it.

This happens to me quite a lot when doing sub d modeling. The "show controls" 

gets stuck "on" or "off" as well.

Share this post


Link to post
Share on other sites
3 minutes ago, FZnoob said:

I know this may sound silly, but do you have the object selected?

If so and the "show controls" isn't working a restart usually corrects it.

This happens to me quite a lot when doing sub d modeling. The "show controls" 

gets stuck "on" or "off" as well.

Hey there... thanks for the quick reply.... yes, definitely selected! Restart didn't work. 

Sub-d, and/or some form of box modeling is exactly what I'm looking into, so getting this to work is pretty important.

Share this post


Link to post
Share on other sites

I take it the keyboard shortcut isn't working either?

Are you using any sort of custom workspace? Those can be problematic at times.

About the only thing I could suggest is a fresh install.

Maybe someone else has another solution. Restarting the app always fixes it for me.

Share this post


Link to post
Share on other sites

Glad you mentioned keyboard shortcuts!

I don't actually know if there is a default, but noticed that the Nurbs Edit mouse button was ALSO set to Primary (left)... not sure how that happened, as I've never used this command before!

I'm going to load defaults. Just getting back into FZ so I could use some re-familiarization :)

 

thanks

Share this post


Link to post
Share on other sites

Another simpler solution is to throw out your preference folder.  I have had to do that quite a lot in the past year but the latest version I have seems to be much more stable.  Version 10213. 

 

Share this post


Link to post
Share on other sites
18 hours ago, Andrew West said:

Your pref folder if you don't know is located at   C-  Users-Computer Name-App Data-Roaming-Autodessys

 

Thanks Andrew!

Share this post


Link to post
Share on other sites
On 1/8/2019 at 9:04 AM, FZnoob said:

That is a feature that highlights an object when you mouse over it.

You can turn that off in the preferences. 

Hi again,

Actually, the object stays highlighted whether I'm over it or not, which was a bit confusing.

Share this post


Link to post
Share on other sites

The orange highlight is related to an interface option called something like "buffer preview" and it's related to this temporal state when you generate a parametric object that can be edited immediately to compare different results, etc... on the other hand, the red highlight when you hover on objects is called Selection Preview and it's just for that, preview the selection...

Best,

Marcelo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×