Jump to content
AutoDesSys Forums
pipo

tool bar issues

Recommended Posts

On the latest version i accidentally expanded the tool bar to a single stack

How do I return to the vertical double stack

Also i seem to have 2 trash tools and can't delete the duplicate

 

How to rectify both of these things ?

Screen Shot 2018-11-26 at 3.31.42 pm.png

Edited by pipo
image added

Share this post


Link to post
Share on other sites

Right clicking on the palette does not bring up a 'restore' option as indicated in the manual, the other 4 options are there but no restore

Share this post


Link to post
Share on other sites

click on workspace > tool manager to open up the tool manager palette.

then you can right click on the tool bar and "collapse to single row"

Share this post


Link to post
Share on other sites

collapse to single row created this problem in the first place...and created two trash icons

wanted the original double vertical stack

Solved by removing my custom workspaces and returning to the =preset modelling workspace

Next issue , how to delete custom tool palettes showing in the palettes dropdown ?

Double stack like the attachment is what I was after

Screen Shot 2018-11-27 at 1.34.20 am.png

Share this post


Link to post
Share on other sites

When all else fails throw out your preference folder.  FMZ will rebuild it when you relaunch.  I can't tell you how many issues this solves for me on a weekly basis. 

Share this post


Link to post
Share on other sites

After you throw away your now corrupted preference folder, make sure you uncheck Save Between Sessions in the workspaces manager.  This will lead to constantly corrupting your workspace with weird things like that double trash can.

Hopefully Tech is listening and we can get rid of the rediculous preference file issues that no other modern program has.  Are you listening Tech??? 

Share this post


Link to post
Share on other sites

Hmmmm

Ditching the preferences file was the first thing I did with no result

The odd thing is that this problem recurred on both 8.5 and 8.6

I had been retaining 8.5 as the earlier 8.6 refused to import obj files.....

This at least is working now on the latest build

 

Any answer on  how to delete custom tool palettes showing in the palettes dropdown ?

Share this post


Link to post
Share on other sites

You need to reset your workspaces in the workspaces manager.  Try reloading the default and then close formz.  Reopen Formz and open the workspaces manager and uncheck Save Between Sessions.  Now you should have your default toolbars back that you can't mess up again without saving it intentionally. 

I hate the whole workspaces concept and think they should be abandoned and we should just have these tools all available but better organized in the UI.   Hoping v9 addresses this major shortcoming that makes Formz difficult to approach for new users. 

Share this post


Link to post
Share on other sites

Hey Jason

 

Thanks for the reply.....tried that to no avail

To clarify Im talking about these sets , not the ones on the actual toolbar

55642.jpg

Share this post


Link to post
Share on other sites

Ok definitely some erratic behaviour 

tried ten times before right clicking when these tool bars were open and no delete option came up

voila its suddenly there 

All solved 

Share this post


Link to post
Share on other sites

No matter what I do these  tool palettes keep reappearing 

Reset everything

replaced prefs

Can I remove these "my tool Palette' files from somewhere in a folder somewhere

 

Annoying as every time I launch Z i have to click these three toolbars off

Share this post


Link to post
Share on other sites

Hmmm.  All these things should be retained in your preference folder only unless I am confused .....which is often the case.  When you deleted your preference folder did you go to:

C drive/Users/Your computer name/ App data/Roaming/Autodessys?

Do you have multiple copies of either Form.z or V-ray on your drive?

Share this post


Link to post
Share on other sites

Thanks Andrew

Im on a mac so just removing the pref in the main folder

Not sure where this equivalent is on my OS

Share this post


Link to post
Share on other sites

From a Tech post years ago...

You can completely reset the formZ Preferences by Quitting formZ and renaming the autodessys: formZ folder. (Just add an X to the end of the name of the folder or delete it.)

On Windows, this is located in C:\users\[USER]\AppData\Roaming\ 

(Note that [USER] is the name with which you log onto your computer, and if you don't see the App Data folder, you can show this by going to the Windows Explorer: Tools Menu: Folder Options: View Tab -- and choosing Show Hidden Files, and clicking OK.) 

On a Mac, this is located in HOME: Library: Preferences. 

(Note that HOME refers to Hard Drive: Users: your login name, and if you don't see a Library folder in this location, you can access it by going to the Finder: Go Menu, holding down the Option key -- and it will appear below HOME.) 

Don't forget to quit formZ first, and when you relaunch formZ it will automatically recreate a new formZ  folder with default settings. Then if you decide you no longer need the old formZ X folder, you can delete that at any time. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×