Jump to content
AutoDesSys Forums
Sign in to follow this  
Imagix

Disabling shift key/"Insert" toggle

Recommended Posts

When drawing a rectangle etc. on another surface, clicking shift toggles "Insert" on/off in the Tool options palette. I use the shift key for lots of other shortcuts and therefor often does this unintentionally.

 

Is there anyway to disable the shift key/insert toggle?

post-228-0-13481100-1536047786_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×