Jump to content
AutoDesSys Forums
Spannerhead

Texture mapping in 8.6.2 is making me ragey...

Recommended Posts

Spannerhead,

You should certainly not being seeing that in Shaded Mode.  Can you tell me what your computer GPU is?  I would check to make sure it is compatible with the newer OpenGL based Shaded modes (Some intel integrated GPUs are terrible for FormZ).  If you have a Nvidia or AMD GPU, make sure you have the most up to date graphics drivers.  I assume you are using Windows 10?

Share this post


Link to post
Share on other sites

Hi Spanner,

It displays fine on my machines, have you contacted Support directly?

Just thinking out loud, maybe try playing with the Fz OpenGL preferences? Try toggling the Multi Threading and Advanced OpenGL.

Don't know if that would help though...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×