Jump to content
AutoDesSys Forums

Recommended Posts

Have big issues today and calling on all ears since Tech support is closed. I have a HUGE file that keeps freezing which has forced me to force quite numerous times. I'm suspicious that its either too many cars or too many trees that is causing the slow down. But then came the mega issue. After one of the force quits I reopened the file, all the cars which were on a car layer and turned off, were on and on a different layer. then I realized all but 2 layers were all cleared out. No objects remained In the file. Everything but doors and cars were GONE! Not yet panicking because I had multiple back up files from earlier today, yesterday and earlier in the week. The Panic set in when each one of those back up files opened and only the cars and doors were there. no matter when the file was saved or at what stage, only the cars and doors are opening.  It was bad enough that the client gave me 4 weeks worth of work to accomplish in 9 days. Now this!  ANY ONE EVER HAVE THIS PROBLEM? ANYONE HAVE A SOLUTION?!? ASAP

Share this post


Link to post
Share on other sites

I have not had this happen, but does the file size reflect the missing geometry?  if the file size is still relatively large but your geometry is gone, then it's possible the geometry is still in the file, but just not showing.

 

are these objects components?

 

what is the compression setting you are using (in project settings > project files)?  Never set the slider to the "smallest file size" setting because this can create all sorts of problems.

 

You can try to open parts of your file in a series of other files by going to Open > Add to Project and then cut/paste them all together.

Share this post


Link to post
Share on other sites

Thanks snow. Of course the problems are components. the bane of my V7+ existence. I'll look into the compression setting. it should be what ever the default is. The problem looks to be that my cars are jumping from layer to layer. ie. they are on the cars layer then after the crash they show up on the tree layer and the trees are gone. then they show up on the people layer... but the people are still there. It's sorts of jacked.

 

Share this post


Link to post
Share on other sites

I have warned my co-workers numerous times about using components but they won't listen. I got bit early on and have never used then since. Absolute disaster waiting to happen.

Share this post


Link to post
Share on other sites

Components are a life saver a lot of the time and I like some of their capabilities and features they've added... but since v7 those jokers will turn on you like a Siegfried and Roy tiger when you least expect it.  The whole component system is a tricky little rascal that needs to be simplified and solidified. Hopefully FZ will address the sweep tool nightmare first though... priorities. 

 

Share this post


Link to post
Share on other sites
Posted (edited)

It sounds like there's some sort of miscommunication between the layers of your file and the layer(s) baked into your component.  I don't know exactly how to fix this, but perhaps you can try to Explode your components and then re-save them as plain geometry in another layer in the file?

 

On a related note, I also steer away from components.  In my experience they are only truly useful if you are 100% done modifying the geometry.  

 

Thanks snow. Of course the problems are components. the bane of my V7+ existence. I'll look into the compression setting. it should be what ever the default is. The problem looks to be that my cars are jumping from layer to layer. ie. they are on the cars layer then after the crash they show up on the tree layer and the trees are gone. then they show up on the people layer... but the people are still there. It's sorts of jacked.

 

Edited by snow

Share this post


Link to post
Share on other sites

It sounds like there's some sort of miscommunication between the layers of your file and the layer(s) baked into your component.  I don't know exactly how to fix this, but perhaps you can try to Explode your components and then re-save them as plain geometry in another layer in the file?

 

On a related note, I also steer away from components.  In my experience they are only truly useful if you are 100% done modifying the geometry.  

I guess I failed to mention that exploding the components is where things started to go wrong. Once I blew them up is when all chaos began.

Share this post


Link to post
Share on other sites

I too have avoided components for years now and hope that they fix it some time soon.   In the mean time I have to ask the stupid question of whether you created the cars or if you bought them and imported them.  If I had to throw out a wild guess it would be that you have some corrupted geometry in one of them that only manifests itself more when exploded.  The process of elimination is a long and tedious one and I have been thrust into this situation more times than I care to mention.  I import a lot of models these days. 

Share this post


Link to post
Share on other sites

All I can do is commiserate and say that Components are indeed a major vulnerability with staggering consequences when they go wrong...I always end up exploding them (only using them to place many repeating elements).

 

goodluck!

 

let us know how you survived!

 

P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×