Jump to content
AutoDesSys Forums
Sign in to follow this  
ZaeyaDesign

FZ fails to launch on Mac OS Sierra 10.13.4

Recommended Posts

Our FZ Pro had been fine until our machines ran a software update. Now they crash immediately upon launch.

We are experiencing the same issue with FZ 8.5 and 8.6
 
System -
iMac  - Mac Sierra 10.13.4
FormZ 8.6 Pro
 
Any suggestions or people with similar issues?

Share this post


Link to post
Share on other sites

I just installed High Sierra 10.13.4 two weeks ago, on a second partition of my 15" MacBook Pro from fall 2012 (512 GB HD and only 8 GB RAM) and I can confirm that I don't have any trouble with formZ 8.6.0.3 (10053). I did a clean install, without transfer anything. That's the method that I always recommend. After a couple of of month and try everything I will erase my old partition.

 

Marcelo

Share this post


Link to post
Share on other sites

We are running OSX 10.13.4 on a variety of machines with no problems (so far). We had one customer who did report having a similar problem after updating to 10.13.4. They re-installed 10.13 and the problem went away. We are monitoring the situation but it appears that there maybe an issue when updating the OS (versus a complete install).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×