Jump to content
AutoDesSys Forums
rodlord

srange selection behaviour

Recommended Posts

Hi - I'm using FormZ 7.3.4 on Mountain Lion.

Can anyone please tell me how I can turn off the really annoying feature of the interface that is constantly doing rollover highlighting ?

I frequently find that it can be confusing as to whether an object is actually selected or just being rolled over or assuming that it is just a rollover and finding that it is actually an unwanted part of a selection.

While I'm on the subject of selection can anyone tell me how I can stop the selection being lost simply by changing to a different window of a 4-screen view ?

Also on selection issues - when changing the nudge value it is impossible to use it until the selection is deselected and then re-selected again.

Even just opening the nudge dialogue to check the current value will prevent it being applied to any selection until it is deselected and re-selected again.

I am so familiar with this stuff that it is not actually crucial but the illogical behaviour is driving me potty !

Hope someone can improve my chances of staying sane please !!

Cheers

Rod

Share this post


Link to post
Share on other sites

Rod, 

 

1.  I don't think there is a setting to disable rollover highlighting.  if an object is in question, can't you just move the cursor to another place on the screen?

2.  I'm not having any problems with objects de-selecting when teaching to the 4 screen view (using 8.5.7).  I believe this was fixed in an early build of 8.0.

3.  I'm not familiar with using the nudge keys.  Are you talking about the Move tool or Duplication Offset?

Share this post


Link to post
Share on other sites

I also did not like the selection preview option - at first.   I had set up a key shortcut to disable it, especially for when I was taking screen grabs, but I found that after awhile I was beginning to miss having it while it was turned off.   I now really like having it functioning all the time.  One thing which helped me initially was to change the color of the preselection highlight so that it was a little more distinct from an actual selection.  You can actually choose any color you like.  Go to File/Project Settings/Appearance/Display Colors to set a custom color.

Share this post


Link to post
Share on other sites

Edit Menu: Selection Preview will turn on/off selection highlighting.

 

My bad.  I was looking in all the wrong places: preferences, project settings.  Which, this should probably be in Preferences > Interface, IMO.  Too many options all over the place  :wacko:

Share this post


Link to post
Share on other sites

Thanks for offerings everybody.

 

Snow - I am using 7.3.4 so if the issue was dealt with in 8 then I suppose I have to put up with it unless I can justify upgrade to 8. I will ask FormZ support to confirm. Thanks.

 

Asone - Thanks for pointing me to the Selection Preview setting in the Edit menu. Don't know why I never found it myself.

 

Setz - thanks for the colour setting suggestion but I have now disabled rollover and am feeling very happy indeed !

 

 

Share this post


Link to post
Share on other sites

I have a keyboard shortcut setup for Selection Preview so I can turn it on/off as I need it.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×