Jump to content
AutoDesSys Forums
Spacer

Transparent Ghosting

Recommended Posts

Hi,

 

I am using the "Isolate objects" and "Reveal objects" a lot on a very dense model.

 

When a lot of objects are ghosted, they still 'hide' or at least obscure  the visible objects making editing tiresome.

 

I suggest that in the Appearance options of the Project Settings, that ghosting be given a 'transparent' slider, which would fix this problem.

 

Best-

 

Peter

Share this post


Link to post
Share on other sites

That’s a good suggestion. In the meantime you can turn off visibility of ghosted objects in the Display Options Pallette. There is a separate option for this for each type of display, for wireframe, for shaded work, and for shaded full. I set a key shortcut for the Display Options Palette to make this process a little faster. You can also change the color of the ghosted object lines in the Colors Preferences but they will still be opaque.

Share this post


Link to post
Share on other sites

Thanks Setz, yes I try to adjust the color of ghosting but the opacity is the real issue.

 

I can turn off ghosting, but then I  forget what is what in my file...for example if I 'isolate objects', and work a long time, I sorta forget to 'reveal 'afterwards. in the past this has even led to problems in the file getting corrupted, if I remember correctly, so now I am vigilant about Revealing to continue.

 

Best-

 

Peter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×